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B Ả N G T Ư Ơ N G T Á C T H Ô N G M I N H 
 
HITACHI STARBOARD 

 
1. Giới thiệu 
 
1.1 Giới thiệu chung 
 
1.1.1 Tổng quan sản phẩm 

 
StarBoard là một dòng bảng trắng điện tử rất thuận tiện và dễ sử dụng. Sau khi cài đặt phần mềm và 
kết nối PC với máy chiếu, bạn có thể dùng ngón tay hoặc bút Stylus đi kèm để điều khiển PC hoặc 
xuất dữ liệu trên bảng trắng ra PC. 

 
1.1.2 Các tính năng 

 
- Bạn có thể dùng ngón tay hoặc bút để điều khiển PC. 

 
Bạn có thể dùng ngón tay hoặc bút để điều khiển màn hình PC được trình chiếu trên bảng trắng. 
Hiện có hai loại bút: bút stylus đi kèm theo sản phẩm, và bút điện tử - tùy chọn. Khi thuật ngữ 
“bút” được dùng trong quyển HDSD thì hiểu đó là bút điện tử. 

 
- Hai người có thể đồng thời cùng viết. 

 
Hai người có thể cùng lúc thao tác với các nội dung và công cụ khác nhau trên bảng. Điều này phát 
huy hiệu quả khi dạy học hay trình bày. 

 
- Bạn có thể viết trực tiếp lên màn hình PC. 

 
Sau khi cài đặt phần mềm lên PC, bạn có thể dùng ngón tay hay bút viết hay vẽ trực tiếp lên màn 
hình PC. Các ký tự hay hình ảnh được đưa đến PC theo thời gian thực dưới dạng dữ liệu số và lưu 
trên PC hoặc in ra. 

 
- Tương thích với chương trình PowerPoint. 

 
Các ký tự hay hình ảnh có thể được viết vào trình chiếu Microsoft PowerPoint, giúp cải thiện khả 
năng diễn đạt của trình chiếu. StarBoard có thể còn được dùng cho hội thảo từ xa. 

 
- Bạn có thể viết lên hình ảnh video (cho Window). 

 
Ký tự hay hình ảnh có thể được viết và lưu lại dạng video. Điều này giúp thuận tiện cho việc dùng 
video làm tài liệu giảng dạy hay trình bày. 
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1.2 Chức năng của mỗi bộ phận 
 
1.2.1 StarBoard 

 

 
 

(1)  Vùng chức năng (Trái và phải) 
 
Phím tắt cho những chức năng thường dùng 
được đặt ở đây. (chi tiết tham khảo thêm trang 
sau) 

 
(2) Vùng nhập dữ liệu 

 
Các ký tự hay hình ảnh viết trên vùng này sẽ 
được đưa về PC.  Khi dùng StarBoard ở chế độ 
trình chiếu, phải đảm bảo hình ảnh từ máy chiếu 
phải được chiếu trong vùng này. 

 
(3) Cáp USB 

 
Được dùng để kết nối StarBoard với  PC. 

 

(4) Casters 
 
Những bánh xe dùng để di chuyển bảng. Sau 
khi lắp đặt xong phải nhớ khóa bánh xe lại. 
Nâng lẫy lên để mở khóa và nhấn lẫy xuống 
để khóa bánh. 
 
 
 
 

 
 

Khóa                 Mở khóa 
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1.2.2 Vùng chức năng 
  
Vùng chức năng này có những phím tắt được dùng cho những chức năng thường xuyên sử dụng 
trên phần mềm StarBoard Software. Dùng bằng cách dùng bút hay ngón tay kích vào giữa biểu 
tượng. Ngoài trừ phím tắt “chọn chế độ cảm ứng/ chế độ bút” và phím tắt “lựa chọn chuột phải”, 
bạn có thể tùy biến các phím tắt này bằng phần mềm. 

 

 
 
(*1)     Về phím nhấn chuột phải một lần: 

 
- Khi phím chức năng nhấp chuột phải một lần được nhấn, ngón tay hay bút điện tử  được dùng như 
hành động nhấn chuột phải chỉ tác dụng trong một lần. 

 
- Sau khi phím chức năng này được nhấn, Hoạt động nhấn chuột phải một lần sẽ không bị hủy cho 
đến khi có họat động của bút hay ngón tay tiếp theo. 

1.3 Lắp ráp và cài đặt 
 
1.3.1 Kết nối các thiết bị 

 
Trước khi bắt đầu kết nối các thiết bị 

 
Cài đặt phần mềm StarBoard Software lên PC trước khi bắt đầu kết nối thiết bị. 

 

Thiết bị có thể không hoạt động đúng nếu nó kết nối khi phần mềm chưa được cài đặt. 
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Kết nối PC, máy chiếu và bảng StarBoard theo thứ tự sau: 
 

 
 
(1) Kết nối cáp RGB với máy chiếu và vặn chặt ốc vít. 

 
(2) Kết nối đầu còn lại của cáp RGB với PC và vặn chặt ốc. 

 
(3) Kết nối cáp USB từ phía dưới bên phải của StarBoard cáp đến cổng USB trên PC. 

(4) Cắm nguồn cho PC và máy chiếu. 

Nối đất cho PC 
 

Tùy thuộc vào PC của bạn, lỗi hoạt động có thể do nhiễu tín hiệu cáp USB. 

Nếu bị lỗi, kiểm tra xem dây đất của nguồn cấp cho máy tính đã nối chưa. 

Nếu dây đất chưa nối có thể gây lỗi hoạt động của thiết bị. 
 
 
 
Không chạm vào bảng khi đang kết nối USB 
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2. Cách sử dụng 
 
2.1 Các chức năng cơ bản 

 
Phần này sẽ mô tả các chức năng cơ bản 

 
2.1.1 Nhập ký tự 

 
Để nhập ký tự, có thể dùng ngón tay hoặc bút stylus được cấp kèm theo. 

 
CHÚ Ý 

 
Dùng thiết bị nhập dữ liệu với độ dày ít nhất 7 mm. 

 
Khi nhập dữ liệu cho sản phẩm này, dùng công cụ có độ dày ít nhất 7 mm. Nếu dùng bút hay 
dụng cụ tương tự có dộ dày nhỏ hơn 7 mm, dữ liệu nhập sẽ không ổn định. Thêm nữa không 
dùng dụng cụ đầu có góc cạnh, như là bút bi...Nếu không có thể làm hỏng bề mặt bảng. 

 
Không cà xước mặt bảng. 

 
Không có chế độ Sleep Mode trong Window XP. 

 
 
 
 
- Sử dụng bút stylus và bút điện tử 

 
Dùng bút viết bảng với khoảng cách cơ thể đủ xa để lòng bàn tay và khuỷu không chạm vào bảng. 
Nếu tay hay khuỷu tay chạm vào bảng hay cách bảng dưới 1 cm, nó có thể có lỗi khi hoạt động. 

 

 
 
 

 
 
- Dùng ngón tay 

 
Xòe ngón tay và chạm vào bảng. Tương tự với bút stylus, nếu bạn chạm cả những phần khác của cơ 
thể hay đúng quá gần bảng, nó có thể gây lỗi hoạt động. 
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2.1.2 Điều khiển PC 

 
Khi thực hiện điều khiển PC bằng việc chỉ hay trình chiếu mà không nhập chữ, có thể kéo dài bút 
stylus để chỉ cho thuận tiện. 

 

 
 

CẢNH BÁO 
 

Không đập mạnh bút stylus lên bảng, bẻ cong nó hay chèn vật nặng lên. 

Không tuân thủ điều này có thể làm hỏng bút hay gây thương tích. 
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2.2 Bắt đầu sử dụng 
 
2.2.1 Cách khởi động (cho Window) 

 
(1) Kết nối các thiết bị, tham khảo cách kết nối trang 1-11. 

(2) Bật nguồn máy chiếu. 

(3) Bật nguồn  PC khởi động Windows. 
 
(4) Điều chỉnh vị trí máy chiếu  sao cho màn hình Windows từ máy chiếu chiếu đúng vào vùng 
nhập liệu trên bảng (tham khảo trang 1-4 của HDSD này). 

 
(5) Chạy phần mềm StarBoard Software bằng cách nhấn đúp vào biểu tượng trên desktop 

 

 
 
Nếu biểu tượng "No connection" như dưới đây xuất hiện trên thanh tác vụ, điều đó có nghĩa là 
StarBoard không được kết nối. Chắc chắn rằng StarBoard và PC được kết nối đúng với nhau. 

 

 
 
Nếu StarBoard được kết nối, biểu tượng kết nối sẽ chuyển thành "Connected" như trên. Nếu biểu 
tượng không thay đổi cả khi đã kết nối đúng, có thể do vấn đề khác. Chi tiết xem mục "3. Phụ lục 
3.1 Xử lý sự cố" trong trang 3-1 của HDSD này. 

 
Nếu vị trí con trỏ lệch với đầu bút, thực hiện cân chỉnh lại. Trên menu chính StarBoard Software, 
chọn "Settings"  → "Calibration" → "OK".  (Hoặc "StarBoard" → "Settings" → "StarBoard" → 
"Calibration", Khi ở chế độ thanh công cụ. 

 
2.2.2 Cách khởi động (cho MAC) 

 
(1) Kết nối các thiết bị, tham khảo cách kết nối trang 1-11. 

(2) Bật nguồn máy chiếu. 

(3) Bật nguồn  PC khởi động Windows. 
 
(4) Điều chỉnh vị trí máy chiếu  sao cho màn hình Windows từ máy chiếu chiếu đúng vào vùng 
nhập liệu trên bảng (tham khảo trang 1-4 của HDSD này). 

 
(5) Chọn Go -> Application -> StarBoard Software 
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(6) Chọn "MENU" trên thanh công cụ StarBoard Software  →"Settings" →"StarBoard" → 
"Check Connection," và kiểm tra kết nối. 
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3. Phụ lục 
 
3.1 Xử lý sự cố 

 
Trước khi xác định sản phẩm bị hỏng, chắc chắn đã kiểm tra các hiệu chỉnh, quy trình vận hành 
đúng, kiểm tra các khả năng lỗi cáp kết nối,... 

 
Các vấn đề liên quan đến nhận dạng thiết bị 

 
Vấn đề Kiểm tra cái gì Làm cái gì 
StarBoard không nhận biết  tín 
hiệu lối vào. 

Cáp USB đã đư ợc nối với PC chưa? Nối cáp USB với PC. 
Cáp USB đã đư ợc nối với Starboard chưa? Kiểm tra kết nối cáp USB 
Bạn có khởi động hệ thống đúng thứ tự? Khởi động hệ thống đúng thứ tự. (chi tiết 

xem trang 2-4 trong HDSD này.) 
File chương trình StarBoard Software có th ể 
bị lỗi hoặc việc cài đặt chưa đúng. 

Gỡ phần mềm StarBoard Software và cài lại. 
(Chi tiết việc cài đặt phần mềm tham khảo 
hướng dẫn cài đăt phần mềm StarBoard 
Software x.x User's Guide.) 

Các vấn đề khác Liên hệ trung tâm hỗ trợ 
Starboard hoạtdđộng khô ngổn 
định 

Có vật gì đó c ản trở tiếp nhận tia hồng ngoại 
từ bề mặt bảng hay từ băng phản xạ? 

Loại bỏ vật cản 

Băng phản xạ bị bẩn? Lau sạch bẩn 
Khởi động lại bộ điều khiển và toàn bộ hệ 
thống 

Ngắt cáp ra và cắm lại, nếu không được thì 
khởi động lại PC 

 Reset lại bộ điều khiển và khởi động lại hệ 
thống. 

Tháo ra rồi cắm lại cáp USB, nếu không 
được khởi động lại PC. 

 Có phải có thiết bị USB tốc độ cao cắm 
chung với cổng điều khiển USB dùng để kết 
nối StarBoard? 

Phải đảm bảo StarBoard và các thiết bị USB 
tốc độ cao khác cắm tách biệt nhau, nếu 
không phải dùng hub USB. 

 
 
Các vấn đề liên quan đến nhập dữ liệu 

 
Vấn đề Kiểm tra cái gì Làm cái gì 
Vị trí nhập liệu không khớp. Căn chỉnh vị trí đã đư ợc thực hiện đúng? Thực hiện căn chỉnh lại vị trí. 

Các vấn đề khác Liên hệ trung tâm hỗ trợ 

Vị trí không thể căn chỉnh 
đúng. 

Bảng StarBoard và máy chiếu đã đ ể đúng 
hướng? 

Điều chỉnh vị trí StarBoard và máy chiếu. 
Nếu hướng lệch quá cũng có thể không thể 
căn chỉnh đúng được 

Màn hình PC được chiếu đúng vào vùng nhập 
liệu trên bảng StarBoard? 

Đảm bảo màn mình được trình chiếu của 
PC nằm trong phạm vi vùng nhập liệu của 
StarBoard. 

File chương trình StarBoard Software có thể bị 
lỗi hoặc việc cài đặt chưa đúng. 

Gỡ phần mềm StarBoard Software và cài 
lại. Chi tiết việc cài đặt phần mềm tham 
khảo hướng dẫn cài đặt phần mềm 
StarBoard Software x.x User's Guide.) Các vấn đề khác Liên hệ trung tâm hỗ trợ 
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3.2 Thông số kỹ thuật hệ thống. 
 

Danh mục Thông số kỹ thuật 
Tên Model StarBoard FX-79E1 | StarBoard FX-89WE1 
Phương thức dò tìm tín hiệu Hệ thống cảm biến hình ảnh hồng ngoại *1 
Mật độ LED 6mm 
Tốc độ lấy mẫu Xấp xỉ 66 điểm/giây 
Giao diện kết nối USB 1.1 (độ dài cáp：4.7m) 
Kích thước màn hình hiệu dụng Xấp xỉ 79inches、1,633(W)×1,225(H) 
Kích thước bảng (mm) 1,852(W)×1,282(H)×35(D) | 2,179(W)×1,282(H)×35(D) 
Kích thước tổng thể (bao gồm cả 
chân đế) (mm) 

1,852(W)×1,695 | 2,045(H)×620(D) | 2,179(W)×1,695| 2,045(H)×620(D) 

Công suất tiêu thụ 5V 500mA 
Khối lượng thành phần chính/Khối 
lược tổng thể 

 

Điều kiện hoạt động +5°C – 35°C (độ ẩm : 20 – 80% RH, không bị ngưng tụ đọng nước) 
Điều kiện bảo quản -10°C – +45°C (độ ẩm: 20 – 80% RH, không bị ngưng tụ đọng nước) 
Tiêu chuẩn, etc. VCCI Class B, FCC Class B, CE 

 
 
*1:  Dùng Hồng ngoại và camera nhỏ, thiết bị này sẽ bắt giữ hình ảnh (bóng) của bút hay ngón tay 
và dò tìm vị trí tọa độ tương ứng. Không sử dụng gần nguồn chiếu sáng vì sẽ gây trở ngại cho việc 
bắt giữ hình ảnh. Nó bao gồm: 

 
・ Những nơi bị mặt trời chiếu sáng trực tiếp lên bề mặt bảng hay chiếu từ phía bên. 

 
・ Những nơi có đèn sợi đốt sáng trắng chiếu hay có nguồn hồng ngoại mạnh chiếu trực tiếp phía 
trên. Tùy thuộc điều kiện cài đặt hay độ chính xác cảm biến, việc dò tìm vị trí sẽ tắt trong khoảng 9 
mm. 
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3.3       Vệ sinh và bảo quản 
 
Vệ sinh StarBoard định kỳ bạn sẽ dùng sản phẩm được lâu hơn. 

(1) Vệ sinh StarBoard 

・ Để làm vệ sinh StarBoard,  sử dụng vải mềm làm ẩm bằng bộ lau bảng trắng hoặc chất tẩy trung 
tính pha loãng mà không chứa chất đánh bóng. 

 

・Không bao giờ dùng chất dung môi để pha loãng. 
 
・Lưu ý c ọ xát hay đánh lên bề mặt bảng StarBoard bằng móng tay hay vật cứng sẽ làm xước mặt 
bảng. 

 
(2) Vệ sinh thanh chắn đèn LED 

 
Nếu thanh chắn đèn LED bị bẩn, nó sẽ ảnh hưởng đến hoạt động của bút hay ngón tay. Làm vệ sinh 
thanh chắn đèn LED định kỳ hay bất cứ khi nào thấy bẩn hoặc bụi. 

 

・Để vệ sinh thanh chắn đèn LED, sử dụng một lượng rất nhỏ chất rửa trung tính pha loãng không 
chứa chất đánh bóng và dùng vải mềm để lau. 

 

・Không bao giờ dùng chất dung môi để pha loãng. 
 
・Dùng vải mềm để bề mặt thanh chắn đèn LED không bị làm trầy xước. 



 

PHẦN MỀM TƯƠNG TÁC StarBoard 
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1.   Open Star board Software – Mở chương trình 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Mở chương trình StarBoard 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

2.  Calibration – Cân chỉnh 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Nếu biểu tượng Calibration không có trên 
thanh công cụ, có thể vào theo đường dẫn 
Seting>StarBoard>Calibrate 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

Calibration (tiếp) 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Giữ bút hoặc ngón tay ở giữa vòng tròn đỏ nhấp nháy 
(từ số 1) cho đến khi chuyển sang màu xanh. 
2. Làm như vậy cho đến vòng tròn cuối cùng ở giữa (số 9) 

 
 
 
 
 
 
 
 
 
 
 
 

Mục đích của việc cân chỉnh 
•Để khớp vị trí con trỏ với điểm chạm trên bảng Starboard 

Khi nào cần cân chỉnh: 
• Vị trí con trỏ lệch so với điểm chạm 
• Máy chiếu/ Bảng StarBoard không cố định 
•C  ó nhiều laptops kết nối với StarBoard 

 
 
 
 
 
 
 
 
 
 

 



 

 

 
3.  Tính năng cơ bản: Màn hình khởi tạo 

 

 
 
 
 
 

Menu: 
Tương tác như các ứng 
dụng Windows khác. 

 
 
 
 
 
Chỉ Trạng Thái: 
Hiển thị trạng thái hiện thời 
và công cụ được chọn 

 
 
 
 
 
 
 
 
 
 
 
 

Thanh Side Bar: 
Cho phép truy cập nhanh các thuộc tính. 
Side bar có 5 thanh mở rộng: Document, 
Gallery, Properties, View và Conference 

 
 
 
Toggle Side bar: 
Di chuyển Side bar 
sang phía đối diện 

 
 
 
 
 
 
 

Thùng rác: 
Xóa nhanh các đối tượng hình ảnh bằng 
cách kéo các đối tượng vào thùng rác 

 
 
 

 



 

 

 

 

Dùng chuột: 
 
 
 
 
 
 
 
 
 
 
 

PC Mode: 
Chọn biểu tượng chuột cho chế độ PC 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Viết lên bàn hình: 
Trong StarBoard Software chọn “Write on Desktop” 
trong Setings>Preferences>Annotation tab>Desktop 
Option 
Viết lên ảnh chụp màn hình 
1. Chọn “Write on Captured Desktop” trong 
Seting>Preferences>Annotation tab>DesktopOption 
2. Chụp màn hình: Menu>Insert>Screenshot hoặc 
click vào bất kỳ biểu tượng bút nào từ chế độ PC 

 
 

 



 

 
 
Bảng Trắng 

 

 
 
 
 
 
 
 
 
 
 

Tab Document: 
Xem tất cả các trang, xóa trang, chèn trang, in, copy 
hay xuất ra bảng trắng, thêm hoặc xóa đính kèm 

 
 
 
 

Thêm trang trắng mới 
 

Di chuyển đến trang trước 
 

Di chuyển đến trang sau 
 
 
 
 
 
 
 

Page menu: 
Click vào mũi tên để lấy các tùy chọn 
menu trang riêng biệt 

 
 
 
 
 
 
 
 
 
 
 

 



 

Sử dụng bút: Bút thông thường 
 
 
 
 
 

Properties Tab 
 
 

Có 6 kiểu mực số để lựa chọn: Solid, Patterned, 
shadowed, 3D, tow-tone và translucent 

 
 

Có 12 màu mực và thêm 4 màu tùy chỉnh 
 
 

Tùy chọn độ rộng nhỏ/trung bình/lớn 
 

Bút thường: 
Dùng chú thích và viết tự do 

 
 
 
 
 

Clear Page: 
Xóa trang hiện thời 

 
 
 
 

Tẩy: 
Tẩy dòng tạo bằng Normal Pen 

 
 
 
 

Xóa chú thích: 
Tại trang hiện thời 

 
 
 
 

 



 

 

 

 

 

 

 
 
Sử dụng bút: Intelli-Pen; Pointer-Pen 

 
 
 
 
 
 
 
 
 

Intelli-Pen: Bút thong minh 
� Tự động chuyển đổi các hình dạng vẽ tự do sang các đối tượng hình học 

(Hình dạng hỗ trợ: hình chữ nhật, hình tròn, mũi tên, ngôi sao, tam giác, 
đa giác, kim cương, đường chấm, nét gạch. 

� Chuyển đổi chữ viết sang text 
� Tìm kiếm text trên Google, Wikipedia hay bất kỳ bộ tìm kiếm nào khác 
� Ứng dụng tốt cho các bài giảng toán học khi dung với tùy chọn lưới 

 
 
 
 

<Chú thích trước đó sẽ biến mất 
 
 
 
 

Pointer-Pen: Bút chỉ 
� Hoạt động gióng như bút chỉ laser 
� Với mỗi chú thích, chú thích trước đó sẽ biến mất 
� Nhấn một lần để tạo mũi tên 
� Hoạt động tốt trong chế độ trình chiếu 

 
 
<Click một lần để tạo mũi tên 
 
 
 
 
 

<Chú thích với các hình dạng 
 
 
 
 
 
 
 
 
 
 

 



 

 

 

 

Tẩy 
 
 
 
 
 
 
 
 
 
 
 
 

Normal eraser: Tẩy thông thường 
� Xóa bằng bút thông thường 

 
 
 
 
 
 
 
 
 
 
 

Image eraser: Xóa hình ảnh 
� Xóa cả chú thích lẫn hình ảnh được chèn 
� Có thể xóa các ảnh dạng mành (jpg, 

bmp, png, ...) 
 
 
 
 
 
 
 
 

Eraser width: độ rộng tẩy 
� Chọn 1 trong 3 kích thước 

 
 
 
 

 



 

 

 
 
Object Fill-in: Đổ màu đối tượng 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Geometric object                      Freehand shapes 
 
 
 
 
 

Fill: 
Tô màu đối tượng có viền kín, bao gồm cả 
hình vẽ tự do với cả solid hoặc highliter 

 
 
 
 

 



 

Text Recognition – Nhận dạng chữ viết 
 
 
 
 
 
 
 

Chuyển đổi chữ viết tay sang text 
1.Viết từ/ cụm từ dung Intelli-pen 
2.Chọn từ bằng cách click lên nó với Intelli-pen 

(menu bar sẽ tự động xuất hiện) 
3.Chọn từ từ menu để thay thế chữ viết tay bằng text 

 
 

Intelli-Pen: Bút thông minh 
Hữu dụng cho viết ghi chú và hình vẽ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

 
 
Tìm kiếm Text trong Google/Wikipedia 

 
 
 
 
 
 
 
 
 

Tìm kiếm với Google: 
Chọn chữ viết tay hay text để mở menu 
bar, rồi chọn “Search in Google” 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tìm kiếm với Google: 
Chọn chữ viết tay hay text để mở menu 
bar, rồi chọn “Search in Wikipedia” 

 
 
 
 
 
 

 



 

 

Tìm kiếm trực tiếp từ chế độ viết tay 
 
 
 
 
 
 
 
 
 

Chọn chữ viết tay hay text để mở menu bar, rồi chọn “Search 
word in Google/Wikipedia” 
Chữ viết tay không tự động chuyển đổi sang text, nếu muốn 
chuyển hãy làm theo các bước của Text Recognition 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

 
 
Thiết lập chế độ tìm kiếm 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Thiết lập chế độ tìm kiếm 
Tùy chỉnh chế dộ tìm kiếm theo các bước sau: 

1.  Open Menu>Setings>Configure Search Engines… 
2.  Nhập tiêu đề và URL bạn muốnduùng để tìm kiếm 
3.  Tùy chọn Search Engines xuất hiện khi bạn click vào 

checkbox 
Default search engines: Google, Wikipedia, Bing và Yahoo! 

 
 
 
 
 
 
 
 
 
 

 



 

 

Gallery: Clipart 
 
 
 
 
 
 
 
 

StarBoard Content: 
1. Chọn Tab Gallery 
2. Chọn Clipart ở bất kỳ thư mục con nào 
3. Kéo hình ảnh vào trang chính 
4. Di chuyển hình ảnh, thay đổi kích thước, xoay với tool… 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click vào mũi tên bên dưới đối tượng rồi chọn: 
chèn ảnh, chèn hình nền, thêm vào Favourites, 

 
 
 
 
 
 
 
 
 
 
 

 



 

  
 

 
 
Gallery: Biểu tượng khác trong Gallery 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Favourites/Drivers: 
Truy cập vào Favourites, My Document, 
My Pictures, Desktop hay bất kỳ ổ đĩa 
nào từ các biểu tượng và import vào 
StarBoard Software 

 
 
Tìm kiếm hình ảnh bằng Google: 
Tìm kiếm trực tiếp từ StarBoard Software. 
Chi tiết xem thêm “Google Image Search” 

 
 
ToolBox Contents: 
Truy cập vào Toolbox Content bao gồm: 
Chữ viết tay, Khoa học và đánh vần. 
Chi tiết xem thêm “Handwriting/Spelling 

 
 



 

Gallery: Tìm thư mục Gallery 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Find Gallery Folder: 
Nhập từ khóa và Enter hoặc bấm phím Findbutton, phần 
mềm Starboard sẽ tìm kiếm trong thư mục Gallery và hiển 
thị thư mục đầu tiên chứa từ khóa Edit>Find Gallery Folder 

 
 
 
 
 

 



 

 

 
 
Gallery: Thêm vào Favourite 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

Gallery: Quản lý Gallery Favourites 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Quản lý Gallery Favourites: Mở 
cửa sổ và quản lý thư m ục 
Favourite trực tiếp trong Windows. 
Edit>Manage Gallery Favourites 

 
 
 
 
 
 

 



 

 
 
Tích hợp bộ tìm kiếm hình ảnh Google 

 
 
 
 
 
 
 
 
 

Tìm kiếm hình ảnh Google: 
� Nhập từ khóa mong muốn tìm kiếm vào Google, kết 

quả tìm kiếm  hình ảnh Google sẽ tự động xuất hiện. 
� Những hình ảnh này được sử dụng và quản lý như 

StarBoard Software Clipart 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

Kéo thả hình ảnh từ trình duyệt Web 
 
 
 
 
 
 
 
 
 
 
 
 
 

Kéo thả hình ảnh trực tiếp từ trình duyệt 
Web SBS tạo đối tượng hình ảnh 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 
Flash Learning Object: Chèn Flash 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Default file in Clip Art 

Flash Learning Object: 
Có rất nhiều file flash phục vụ tốt cho việc học 
tập toán học hay khoa học có sẵn trong Clipart. 
Hoặc bạn có thể download về SBS đơn giản 
bằng cách kéo thả vào SBS 
Bạn cũng có thể lưu lại như Clip Art bằng cách 
Chọn file, Menu> to Favourites 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

Downloaded flash file 
 

 
 

 



 

Hyperlink/File Attachment – Liên kết/đính kèm file 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chỉnh sửa liên kết: 
1.  Chọn đối tượng bằng Select Tool 
2.  Chọn “Edit Hyperlink” từ menu 
3.  Chọn kiểu Hyperlink 

Attachment – đính kèm file 
File – File mở rộng trên máy tính 
Web – http://... 
Page in the document – Liên kết đến trang 

 
 

Note: Bạn có thể mở liên kết bằng cách 
click đúp vào đối tượng, nếu bạn chọn 
Attachment, nội dung đính kèm có thể 
hoạt động trên bất kỳ máy tính nào. 

 
 
 
 

 



 

 
 

Edit Image – Chỉnh sửa hình ảnh 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Step 1 

Step 2 

 
 
 
 
Edit Image: 
Dùng tốt cho việc xóa nền của một hình ảnh 

1.  Chọn ảnh bằng Select tool 
2.  Vào Menu>Edit Image 
3.  Cửa sổ chỉnh sửa hình ảnh xuất hiện 

chọn màu để xóa với eye-dropper hoặc 
dung tay bấm OK khi hoàn thành 

 
 
 
 
 
 
 
 
 
 
Step 3 

 
 

Step 4 
 
 
 
 

 



 

 

Infinite Clone Object: Nhân bản đối tượng không giới hạn 
 
 
 
 
 
 

Infinite Clone: 
Bạn có thể nhân bản đối tượng bao nhiêu tùy ý với 
“Invinite Clone” 

1.  Chọn đối tượng 
2.  Mở Tab “Properties” và tích vào “Infinite Clone” 
3.  Kéo thả đối tượng để nhân bản 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 
Rich Text 

 
 
 
 
 
 

Text Tool 
Nhập ký tự trong SBS bằng bàn phím 
hay bằng Intelli-Pen 

 
 

Properties 
Bạn có thể thay đổi thuộc tính của text 
như cỡ, font, kiểu chữ, màu sắc, căn lề… 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

Customize Toolbar – Tùy biến thanh công cụ 
 
 
 
 
 
 
 
 
 
 
 
 

Thêm nút từ Toolbar 
Chọn tool từ menu rồi kéo, thả 
biểu tượng vào toolbar 

Thêm nút từ Toolbar 
Nhấn và giữ biểu tượng trên toolbar 
rồi kéo thả vào page 
Chọn “Remove button from toolbar” 

 
 
Lưu Toolbar 
Vào Setting>Profile>Save Profile As 
Lưu vào USB để dung với PC khác 

 
 
 

Tải Toolbar 
Vào Setting>Profile>Load Profile 
Chọn file, click “Open” 

 
 
 

Note 
Một số profile định nghĩa trước: 
Setting>Profile>New Profile 
1. Standard settings (DUO/TRIO) 
2. Standard settings (other models) 
3. Simple settings (DUO/TRIO) 
4. Simple settings (other models) 
5. Slideshow settings 

 
 
 
 
 
 

 



 

 

 
 
Customize Toolbar – Action Component 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Create button on page 
1. Click, giữ button trên toolbar hay menu 
2. Kéo thả button vào page 
3. Menu sẽ nhắc bạn 3 tùy chon: 
Tạo button trên page 
Gỡ button trên toolbar 
Cancel 
Chọn “Create button on page” 

 
Remove button from page 
1. Chọn button với Select tool 
2. Vào Menu>Delete hoặc kéo thả 
biểu tượng vào thùng rác 

 
 
 
 

 



 

 

Customize Toolbar (continued) 
 
 
 
 
 
 
 
 
 
 
 
 
 

Thêm ứng dụng ngoài vào văn bản 
Trong chế độ PC (mouse mode) chọn ứng dụng hay văn bản 
rồi kéo thả vào toolbar 

 
Ví dụ 1: 
Sau khi thêm Microsoft Word vào StarBoard Toolbar, có thể 
truy cập nhanh Microsoft Word từ StarBoard Software 

 
Ví dụ 2: 
Sau khi thêm văn bản mà bạn muốn mở bằng chương trình 
gốc, bạn có thể tạo shortcut trong SBS và mở từ toolbar 

 
*Thêm shortcut/document sẽ hiển thị bởi con trỏ treo trên 
biểu tượng 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

 
 
Recent Documents chooser 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Recent Documents 
 

Hiển thị tới 10 file và xem trước 
bằng ảnh nhỏ 
File>Recent>Documents 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

Topic Selector in Page List 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Topic Selector 
 

Chọn chủ đề từ menu xổ xuống trong 
pagelist sau đó hiện ảnh nhỏ cho mỗi trang 
Dễ dàng truy cập trang giữa các topics 

 
 
 
 
 
 
 

 



 

 

  

 
 
Marge “.yar” files – Gộp file 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Merge “.yar” file 
Có thể gộp 2 hay nhiều “.yar” files thành 1 files sử 
dụng chức năng import 
1. Mở file ‘.yar” 
2. Thêm các file “.yar” bằng Menu>File>Import 
3. Chọn các file muốn gộp, chúng sẽ được gộp tự động 

 
 
 
 
 
 
 
 

 



 

Accessories – Phụ kiện 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Accessories 
Có một số công cụ được cung 
cấp là chức năng mặc định 
Menu>Tools>Accessories 
Ví dụ: Compass, Protractor, 
Ruler, Timer, etc… 

 
 
 
 
 
 
 
 

 



 

 
 
Art component – Vẽ cung tròn 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sau khi vẽ một cung tròn bằng compa 
(nhỏ hơn 360 độ) kiểm tra bằng “Show 
Radius Lines” trong Tab Properties. Các 
đường nối tâm sẽ được them vào cung 
tròn, do đó có thể xem góc của cung tròn 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

Snap Line to Object 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Đưa đường kẻ/tools vào đa giác 
 

Line: Đưa đường kẻ vào cạnh một đối 
tượng, đường kẻ phải đủ gần đối tượng. 
Tools: Đưa Compass, Ruler và Protractor 
vào cạnh đối tượng 

 
 
 
 
 
 

 



 

 

 
 
Snap Line to Object (Continued) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Đưa đường kẻ/tools vào hình tròn 
 

Line: Đưa đường kẻ vào giữa các cạnh tròn 
Tools: Đưa Compass, Ruler và Protractor vào tâm hình 
tròn, bạn có thể vẽ hình tròn đồng tâm hay tiếp tuyến 

 
 
 
 
 
 

 



 

 

Screen Capture – Chụp màn hình  
 
Screen Capture Option 

 
Để dùng công cụ chụp màn hình vào theo đường dẫn: 
Tools>Accessories>Screen Capture 
1. Full Screen – Toàn màn hình 
2. Window: Cửa sổ chọn 
3. Partial Selection – Vùng chọn 
4. Freehand selection – tùy ý 

 
 
 
 

Full Screen                                                                    Window                                                          Freehand selection 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Partial Selection 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

 
 
Screen Recorder – Ghi hình hoạt động trên màn hình 

 
 
 
 

Pause                                                  Screen Recoder Settings 
 
 
 
 
 
 
 
 
 
 

Record/Stop 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Screen Recorder 
 

Có thể ghi lại các chú thích và âm thanh bằng 
cách nhấn nút “Record” 
Để mở cửa sổ Screen Recorder thì đi đ ến 
Tools>Accessories>Screen Recorder 
Sauk hi dừng ghi hình, có thể lưu lại theo dạng 
Windows Media Video (.wmv) và mở lại sau đó 
bằng các chương trình h ỗ trợ 

 
 
 

 



 

 

 

Subject Tool Box – Hộp công cụ cho các môn học 
 
 
 
 
 
 

Subject Tool Box 
 

Subject Tool Box bao gồm: Geography, Language Arts và Science 
Tool>Subject Toolbox>each subject 

Geography      : Map Compass, Flags and Countries, Maps, Flags 
Language Arts: Anagrams, word bank 
Science           : Balance scales, kitchen scales, Measuring cylinder, Thermometer 
Math               : Math toolbox (US customary/Metric), Math lesson files, Protractor, Ruler 

 
 
 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 



 

 
 
Math Toolbox – Hộp công cụ toán học 

 
 

Math Toolbox 
 

Hộp công cụ toán học được phát triển bởi Cambridge-Hitachi, bao gồm rất nhiều tính năng tương tác 
Hộp công cụ toán học bao gồm: Factions, Numbers, Calculations, Shapes and Space, Measures, 
Probability, Handling Data, Solving Problem, Image library, etc… 
Và cung cấp hơn 200 files bài giảng 
Đối với trường học Mỹ có thể chọn tùy chọn riêng. 

 
 
 
 
Lesson files (example) 

 
 
 
 
 
 

 
 
 

 



 

Handwriting/Spelling toolbox – nhận dạng chữ viết tay 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Handwriting/Spelling toolbox 
Hộp công cụ nhân dạng chữ viết/đánh vần 
được phát triển bởi Cambridge-Hitachi bao 
gồm các đối tượng tương tác như: Nhận dạng 
chữ viết hay số, trò chơi đánh vần… 

 
 
 
 
 

 



 

 

 

 
 
Plug-ins 

 
 
 
 
 
 
 

Plug-ins 
 

SBS cung cấp các công cụ bỏ sung vào công cụ mở rộng như là 
“plug-ins” trên website 
Để truy cập vào trang download plug-ins vào theo đường dẫn: 
Settings>Plug-ins>Download Plug ins 
Sau đó trình duyệt Web sẽ truy cập tự động. 
Sau khi download, cài đặt plug-ins bằng cách nhấn nút “Install 
New Plug-ins” 
Note: Phải điền thông tin loại bảng và Serial để download 

 
 
 
 
 
 
 
 
 
 
 
 
Plug-ins Download page 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

MyScript Stylus 
 
 

MyScript Stylus là mộ tcông cụ nhập ký tự giúp bạn có thể sử dụng với bất kỳ ứng 
dụng nào. 
Để kích hoạt MyScrip Stylus, nhấn đúp vào biểu tượng trên màn hình hoặc trên khay 
tác vụ. 
Có 3 chế độ trong MyScrip Stylus: 

Writing pad                : Viết theo lối thảo như viết thư 
Character pad             : Khi nào muốn viết theo dạng chữ in, ví dụ tên riêng, 

viết tắt, địa chỉ email… thì nên dung chế độ này. 
Virtual keyboard        : Có thể nhập trên màn hình như bàn phím bình thư ờng                                            Click đúp vào biểu tượng 

 
 
 
 

Writing pad 

Character pad  
Virtual keyboard 

 
 
Clear           Undo/Redo 

 
 
 
 
 
 
 
 
 
 
 

Preferences 
 
 

Send text 
 

Writing area 
 
 
 
 

Chèn chữ “StarBoard” vào trong ứng dụng 
 
 
 

 



 

 

 
 
Export File – Xuất file 

 
 
 
 
 
 
 
 
 
 
 

“Export” hỗ trợ các định dạng: HTML, BMP, JPG, 
PNG, PDF, PPT 
Note: Muốn lưu file định dạng StarBoard Software 
tức (.yar) vào: File>Save (hoặc Save As) 

 

 
Chọn file 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Export a file 
Vào File>Export 

 

 
 
 
 
 
 

 



 

Conference Mode – start conference - Chế độ hội thảo 
 
 
 
 
 

StarBoard Conference 
 

StarBoard Software hỗ trợ chế độ hội thảo cho phép 
chia sẻ các chú thích qua TCP/IP (tối đa 4 điểm) 
Host: Start/Finish a conference 
Client: Join a conference 
Để bắt đầu một phiên họp hội thảo vào: Conference 
tab hoặc Menu>Conference 

 
Host a Conference 

 
 
 
 

Username in a conference 
 
 
 
 
 
 
 
 

Server port settings 
(port: 18737 as default) 

 
 
 
Conference Tab 

 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

 

 

 

 

 

 
 
Conference Mode – Join and share annotation 

 
 
 
 
 

Icons in Host 
 

Make selected user 
the presenter 

 
Remove a selected user 
from the conference 

 
 

Synchronize all users 
 
 
 

End Conference 

 
 

Host IP and status 
 
 
Conference Console 
 
 
 
 
 
 
 

User List 

 
 
 
 
 

Icons in Client 
 
 

Request to be Presenter 
 
 
 

Sync/Async current shared page 
 
 
 

Leave conference 

Action buttons 

 
 
 
 
 
 

 



 

Thông tin thêm 
 
 
 

StarBoard Software Help 
Chi tiết về StarBoard Software calibration tại: 
Help>StarBoard Help 

Trung tâm nghiên cứu 
Tất cả các thông tin về các bài học, hoạt động, 
phần mềm giáo dục từ các đối tác đã được chấp 
nhận trên toàn cầu xem tại đường link: 
http://resourcecenter.hitachi-software.de/ 

 
 

StarBoard Software Update 
Bạn có thể kiểm tra phiên bản StarBoard Software tại: 
Help>Check For Update 

 
 
 
 
 

Video Tutorials 
Video hướng dẫn sử dụng bằng tiếng Anh có phụ đề 
tiếng Việt đi kèm với phần mềm StarBoard Software 

Cộng đồng Forum StarBoard 
Thông tin về các bài viết, câu hỏi, trả lời về 
StarBoard Software xem tại đường link: 
http://www.starboardforum.com/ 

 

 
 
 

Xem user đăng ký Web page tại StarBoard Software 
SBS sẽ hiển thị user đăng ký trên máy tính v ới website 
mặc định: Help>User Registration 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


