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I. Mục tiêu 
1. Kiến thức:  
 - Những kiến thức về chủ đề 4 và kiến thức được học của chủ đề 5
 - Kiểm tra các kiến thức về đạo đức, pháp luật và văn hóa trong môi trường số,sơ đồ tư duy,định dạng văn bản.
2. Năng lực 
- Năng lực tự học.
- Năng lực vận dụng kiến thức vào thực tế.
3. Phẩm chất
- Chăm chỉ ôn tập, tự học.
- Trung thực khi làm kiểm tra.
II. KHUNG MA TRẬN

	 Chủ đề 
	Nội dung kiến thức/kĩ năng
	Đơn vị kiến thức/kĩ năng
	Mức độ nhận thức
	Tổng 

	
	
	
	Nhận biết
	Thông hiểu
	Vận dụng
	Vận dụng cao
	

	1
	Đạo đức, pháp luật và văn hóa trong môi trường số

	§9. An toàn thông tin trên Internet
	-Biết một số tác hại và nguy cơ khi sử dụng Internet. - Nhận diện được một số thông điệp lừa đảo hoặc mang nội dung xấu

	- Bảo vệ được thông tin và tài khoản cá nhân với sự hỗ trợ của người lớn.
 Biết một vài cách thông dụng để chia sẻ thông tin của bản thân và tập thể sao cho an toàn và hợp pháp. 

	-Sử dụng và quản lý các phương tiện công nghệ thông tin và truyền thông.
	-Vận dụng kiến thức về an toàn thông tin để giải quyết các vấn đề trong thực tế 
	

	
	
	Số câu
	4
	2
	2
	1
	9

	
	
	Số điểm =%
	4.0,25
=1đ
	2.0,25
=0,5đ
	2.0,25
=0,5đ
	1.0,25
=0,25đ
	9.0,25
=2,25đ

	2

	Ứng dụng tin học

	§10 .Sơ đồ tư duy

	-Biết thế nào là sơ đồ tư duy 
	-Hiểu lợi ích của SĐTD,nhu cầu sử dụng phần mềm SĐTD trong học tập và trao đổi thông tin. 

	
	-Vận dụng sơ đồ tư duy để tích hợp cùng các môn học khác 
	

	
	
	Số câu
	7
	6
	
	3
	16

	
	
	Số điểm =%
	7.0,25
=1,75đ
	6.0,25
=1,5đ
	
	3.0,25
=0,75đ
	16.0,25
= 4đ

	
	
	§11 Định dạng văn bản

	Biết thế nào là định dạng văn bản .
-Biết các  công cụ định dạng đoạn văn bản
	-Hiểu các bước định dạng trang văn bản và in.

	-Thực hiện được việc định dạng văn bản trong các tình huống thực tế.
	
	

	
	
	Số câu
	5
	4
	6
	0
	15

	
	
	Số điểm =%
	5.0,25
=1,25đ
	4.0,25
=1đ
	6.0,25
=1,5đ
	
	15.0,25
=3,75 đ

	Tổng số câu
	16
	12
	8
	4
	40

	Tổng số điểm
	4đ
	3đ
	2đ
	1đ
	10đ

	Tỉ lệ %
	40%
	30%
	20%
	10%
	100%
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Câu 1 : Em chỉ nên mở thư điện tử được gửi đến từ
A. những người em biết và tin tưởng
B. những người em không biết
C. các trang web ngẫu nhiên
D những người có tên rõ ràng
Câu 2 : Để có thể bảo vệ máy tính của mình khỏi virus, em không nên làm theo lời khuyên nào?
A. Không bao giờ nháy chuột vào liên kết trong hộp thư điện tử từ những người em không biết
B. Nên xóa tất cả thư trong hộp thư đến
C. Luôn nhớ đăng xuất khỏi hộp thư điện tư khi sử dụng xong
D.Đừng bao giờ mở tệp đính kèm từ những thư lạ
Câu 3 :Em nên làm gì với các mật khẩu dùng trên mạng của mình?
A. Cho bạn bè biết mật khẩu nếu quên còn hỏi bạn
B. Sử dụng cùng một mật khẩu cho mọi thứ
C. Thay mật khẩu thường xuyên và không cho bất cứ ai biết
D. Đặt mật khẩu dễ đoán cho khỏi quên
Câu 4 :Nếu bạn thân của em muốn mượn tên đăng nhập và mật khẩu tài khoản trên mạng của em để sử dụng trong một thời gian, em sẽ làm gì?
A. Cho mượn ngay không cần điều kiện gì
B. Cho mượn nhưng yêu cầu bạn phải hứa là không được dùng để làm việc gì không đúng
C. Cho mượn một ngày thôi rồi lấy lại, chắc không có vấn đề gì
D. Không cho mượn, bảo bạn tự tạo một tài khoản riêng, nếu cần em có thể hướng dẫn
Câu 5 :Em nhận được tin nhắn và lời mời kết bạn trên Facebook từ một người mà em không biết. Em sẽ làm gì?

A. Chấp nhận yêu cầu kết bạn và trả lời tin nhắn ngay
B. Nhắn tin hỏi người đó là ai, để xem mình có quen không, nếu quen mới kết bạn
C. Vào Facebook của họ đọc thông tin, xem ảnh xem có phải người quen không, nếu phải từ kết bạn, không phải thì thôi
D. Không chấp nhận kết bạn và không trả lời tin nhắn
Câu 6 : Em nên sử dụng webcam khi nào?
A. Không bao giờ sử dụng webcam
B. Khi nói chuyện với những người em biết trong thế giới thực như bạn học, người thân,…
C. Khi nói chuyện với những người em chỉ biết qua mạng
D. Khi nói chuyện với bất kì ai
Câu 7 :Lời khuyên nào sai khi em muốn bảo vệ máy tính và thông tin trên máy tính của mình?

A. Đừng bao giờ mở thư điện tử và mở tệp đính kèm thư từ những người không quen biết
B. Luôn nhớ đăng xuất khi sử dụng xong máy tính, thư điện tử
C. Chẳng cần làm gì vì máy tính đã được cài đặt sắn các thiết bị bảo vệ từ nhà sản xuất
D. Nên cài đặt phần mềm bảo vệ máy tính khỏi virus và thường xuyên cập nhật phần mềm bảo vệ
Câu 8 :Em truy cập trang mạng để xem tin tức thì ngẫu nhiên xem được một video có hình ảnh bạo lực mà em rất sợ. Em nên làm gì?
A. Đóng video lại và tiếp tục xem tin tức coi như không có chuyện gì
B. Chia sẻ cho bạn bè để dọa các bạn
C. Thông báo cho cha mẹ và thầy cô giáo về điều đó
D. Mở video đó và xem
Câu 9 : Em thường xuyên nhận được các tin nhắn trên mạng có nội dung như: “mày là một đứa ngu ngốc, béo ú”, “mày là một đứa xấu xa, không đáng làm bạn”,… từ một người lớn mà em quen. Em nên làm gì?
A. Bỏ qua, chắc họ chỉ trêu thôi
B. Nhắn tin lại cho người đó các nội dung tương tự
C. Gặp thẳng người đó hỏi tại sao lại làm thế và yêu cầu dừng ngay
D. Nói chuyện với thầy cô giáo, bố mẹ về sự việc để xin ý kiến giải quyết
Câu 10: Sơ đồ tư duy là gì?
A. Một sơ đồ trình bày thông tin trực quan bằng cách sử dụng từ ngữ ngắn gọn, hình ảnh, các đường nối để thể hiện các khái niệm và ý tưởng
B. Văn bản của một vở kịch, bộ phim hoặc chương trình phát sóng
C. Bản vẽ kiến trúc một ngôi nhà
D. Một sơ đồ hướng dẫn đường đi
Câu 11: Để tạo sơ đồ tư duy em cần phải:
A. vẽ chủ đề chính ở bên phải tờ giấy để tiện kết nối chủ đề chính với các chủ đề phụ
B. tạo nhánh từ các chủ đề phụ
C. thêm từ khóa, tạo các nhánh và chọn màu khác nhau
D. xác định chủ đề chính, tạo nhanh, thêm từ khóa và chọn màu khác nhau cho nhánh.
Câu 12: Phát biểu nào không phải là ưu điểm của việc tạo sơ đồ tư duy bằng phần mềm máy tính?
A. Có thể sắp xếp, bố trí với không gian rộng mở, dễ sửa chữa, thêm bớt nội dung
B. Có thể chia sẻ được cho nhiều người
C. Có thể làm ở bất cứ đâu, không cần công cụ hỗ trợ
D. Có thể kết hợp và chia sẻ để sử dụng cho các phần mềm máy tính khác
Câu 13: Sơ đồ tư duy gồm các thành phần:
A. Bút, giấy, mực
B. Phần mềm máy tính
C. Từ ngữ ngắn gọn, hình ảnh, đường nối, màu sắc, …
D. Con người, đồ vật, khung cảnh, …
Câu 14: Nhược điểm của việc tạo sơ đồ tư duy theo cách thủ công là gì?
A. Khó sắp xếp, bố trí nội dung
B. Hạn chế khả năng sáng tạo
C. Không linh hoạt để có thể làm ở bất cứ đâu, đòi hỏi công cụ khó tìm kiếm
D. Không dễ dàng trong việc mở rộng, sửa chữa và chia sẻ cho nhiều người
Câu 15: Phát biểu nào sai về việc tạo sơ đồ tư duy tốt?
A. Các đường kẻ càng ở gần hình ảnh trung tâm thì càng nên tô màu đậm hơn và kích thước dày hơn
B. Nên dùng các đường kẻ cong thay vì các đường thẳng
C. Nên bố trí thông tin đều quanh hình ảnh trung tâm
D. Không nên sử dụng màu sắc trong sơ đồ tư duy vì màu sắc làm người xem mất tập trung vào vấn đề chính
Câu 16: Phát biểu nào sau đây là sai:
A. Sơ đồ tư duy cung cấp cái nhìn tổng quan về một chủ đề tốt hơn nhiều so với các tài liệu văn bản thông thường.
B. Sơ đồ tư duy giúp chúng ta sử dụng các kĩ năng của não phải. Não phải là nơi giúp chúng ta xử lí các thông tin về hình ảnh, âm thanh, tưởng tượng, sáng tạo và cảm xúc.
C. Với cùng một nội dung, cùng một yêu cầu tạo sơ đồ tư duy thì hai người khác nhau sẽ tạo ra hai sơ đồ tư duy giống nhau.
D. Sơ đồ tư duy là công cụ tư duy trực quan giúp chúng ta tổ chức và phân loại suy nghĩ; giúp phân tích, hiểu, tổng hợp, nhớ lại và nảy sinh những ý tưởng mới tốt hơn.
Câu 17: Người ta thường dùng sơ đồ tư duy để:
A. học các kiến thức mới
B. không cần phải suy nghĩ gì thêm khi học tập
C. ghi nhớ tốt hơn
D. bảo vệ thông tin cá nhân
Câu 18: Ưu điểm của việc tạo sơ đồ tư duy thủ công trên giấy là gì?
A. Dễ sắp xếp, bố trí, thay đổi, thêm bớt nội dung
B. Sản phẩm tạo ra dễ dàng sử dụng cho các mục đích khác nhau
C. Sản phẩm tạo ra nhanh chóng, dễ dàng chia sẻ cho nhiều người ở các địa điểm khác nhau
D. Có thể thực hiện ở bất cứ đâu, chỉ cần giấy và bút. Thể hiện được phong cách riêng của người tạo
Câu 19: Đâu không phải là hạn chế khi vẽ sơ đồ tư duy thủ công trên giấy:
A. Dễ bị bẩn, nhàu
B. Có thể bị vẽ sai và thay đổi giấy nhiều lần
C. Sơ đồ khó nhìn hơn, không thể đưa vào các bản trình chiếu
D. Cần phải có thiết bị mới thực hiện được
Câu 20: Sơ đồ tư duy không hỗ trợ được em điều gì trong học tập?
A. hệ thống hóa kiến thức, tìm ra mối liên hệ giữa các kiến thức
B. sáng tạo, giải quyết các vấn đề trong học tập
C. ghi nhớ nhanh các kiến thức đã học
D. ghi nhớ lời giảng của thầy cô
Câu 21: 
Hãy sắp xếp các bước tạo sơ đồ tư duy:
1. Viết chủ đề chính ở giữa tờ giấy. Dùng hình chữ nhật, elip hay bất cứ hình gì em muốn bao xung quanh chủ đề chính.
2. Phát triển thông tin chi tiết cho mỗi chủ đề nhánh, lưu ý sử dụng từ khoá hoặc hình ảnh.
3. Từ chủ đề chính, vẽ các chủ đề nhánh.
4. Có thể tạo thêm nhánh con khi bổ sung thông tin vì sơ đồ tư duy có thể mở rộng về mọi phía.
A. 1 - 2 - 3 – 4
B. 1 - 3 - 2 – 4
C. 4 - 3 - 1 – 2
D. 4 - 1 - 2 – 3
Câu 22: Phát biểu nào đúng  trong các câu sau:
A. sơ đồ tư duy là một bức tranh về các thông tin hữu ích
B. sơ đồ tư duy chỉ bao gồm các văn bản
C. chỉ vẽ sơ đồ tư duy với một màu, không dùng nhiều màu sắc khác nhau
D. sơ đồ tư duy chỉ được dùng để giải quyết các bài toán
Câu 23: Sơ đồ tư duy được tạo nên bởi:
A. âm thanh, hình ảnh, màu sắc
B. chủ đề chính, chủ đề nhánh, các đường nối
C. các kiến thức em được học
D. các ý nghĩ trong đầu em
Câu 24: Có thể vẽ sơ đồ tư duy trong trường hợp nào sau đây:
A. Tóm tắt bài học lịch sử
B. Viết lời bài hát
C. giải một bài toán
D. Cả ba đáp án trên đều đúng
Câu 25: 
Cho các thông tin sau:
a. Vẽ các hình elip và viết các từ “đường ô tô”, “đường hàng không”, “đường sông”, “đường biển”, “đường sắt”, “đường ống” vào các hình elip
b. thảo luận về các loại hình giao thông vận tải
c. Vẽ các đường nối từ chủ đề chính đến các chủ đề nhánh. Trên các đường nối, viết các từ, ví dụ từ “máy bay” trên đường nối với chủ đề nhánh “đường hàng không”.
d. viết từ “giao thông vận tải” trong hình elip ở giữa tờ giấy
e. vẽ hình elip ở giữa tờ giấy
Trật tự sắp xếp đúng là:
A. b – e – d – a – c
B. e – b – d – a – c
C. b – e – a – d – c
D. b – e – d – c – a
Câu 26: Một văn bản gồm có bao nhiêu lề?
A. 3 lề
B. 4 lề
C. 5 lề
D. 2 lề
Câu 27: Các lệnh định dạng trang văn bản nằm trong thẻ nào trong phần mềm soạn thảo?
A. Page layout
B. Design
C. Paragraph
D. Font
Câu 28: Phần mềm soạn thảo văn bản không có chức năng nào sau đây?
A. Nhập văn bản
B. Sửa đổi, chỉnh sửa văn bản
C. Lưu trữ và in văn bản
D. Chỉnh sửa hình ảnh và âm thanh
Câu 29: Để thay đổi cỡ chữ của một nhóm kí tự đã chọn. Ta thực hiện lệnh Format → Font … và chọn cỡ chữ trong ô:
A. Font Style
B. Font
C. Size
D. Small caps
Câu 30: Trong phầm mềm soạn thảo văn bản Word 2010, lệnh Portrait dùng để
A. chọn hướng trang đứng 
B. chọn hướng trang ngang
C. chọn lề trang         
D. chọn lề đoạn văn bản
Câu 31: Để định dạng trang, ta cần thực hiện lệnh:
A. File→ Page Setup…
B. Edit → Page Setup…
C. File → Print Setup…
D. Format → Page Setup…
Câu 32: Để đặt hướng cho trang văn bản, trên thẻ Page Layout vào nhóm lệnh Page Setup sử dụng lệnh
A. Orientation   
B. Size 
C. Margins      
D. Columns 
Câu 33: Thao tác nào không phải là thao tác định dạng văn bản?
A. Thay đổi kiểu chữ thành chữ nghiêng
B. Chọn chữ màu xanh
C. Căn giữa đoạn văn bản
D. Thêm hình ảnh vào văn bản
Câu 34: Phát biểu nào sau đây là đúng:
A. Phần mềm soạn thảo văn bản chỉ có thể cài đặt được trên máy tính.
B. Em không thể làm việc cộng tác với người khác trên cùng một văn bản ở bất cứ đâu.
C. Có nhiều loại phần mềm soạn thảo văn bản khác nhau.
D. Em không thể chỉnh sửa lại văn bản sau khi đã lưu.
Câu 35: Việc phải làm đầu tiên khi muốn thiết lập định dạng cho một đoạn văn bản là:
A. Vào thẻ Home, chọn nhóm lệnh Paragraph
B. Cần phải chọn toàn bộ đoạn văn bản
C. Đưa con trỏ soạn thảo vào vị trí bất kì trong đoạn văn bản
D. Nhấn phím Enter
Câu 36: Muốn chèn hình ảnh vào văn bản, ta thực hiện lệnh nào sau đây:
A. Insert -> Clip Art
B. Insert -> Shape
C. Insert -> Picture
D. Insert -> SmartArt
Câu 37: Bạn An đang định in trang văn bản, theo em khi đang ở chế độ in, An có thể làm gì?
A. Xem tất cả các trang văn bản
B. Chỉ có thể thấy trang văn bản mà An đang làm việc
C. Chỉ có thể thấp phím Ctrl+B
D. Chỉ có thể thấy trang đầu tiên của văn bản
Câu 38: Để định dạng chữ đậm cho một nhóm kí tự đã chọn. Ta cần dùng tổ hợp phím nào dưới đây?
A. Ctrl + I 
B. Ctrl + L
C. Ctrl + E   
D. Ctrl + B
Câu 39: Để gạch dưới một từ hay cụm từ, sau khi chọn cụm từ đó, ta thực hiện:
A. Nhấn tổ hợp phím Ctrl+L
B. Nhấn tổ hợp phím Ctrl+I
C. Nhấn tổ hợp phímCtrl+U
D. Nhấn tổ hợp phím Ctrl+A
Câu 40: Một số thuộc tính định dạng kí tự cơ bản gồm có:
A. Phông (Font) chữ
B. Kiểu chữ (Type)
C. Cỡ chữ và màu sắc
[bookmark: _GoBack]D. Cả ba ý trên đều đúng
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