
TRƯỜNG THCS LONG BIÊN
TỔ: TỰ NHIÊN

ĐỀ CHÍNH THỨC
MÃ ĐỀ: 001

(Đề thi có 03 trang)

ĐỀ KIỂM TRA GIỮA KÌ  II
NĂM HỌC 2021 – 2022

MÔN: TIN HỌC 6
TIẾT: 28

Thời gian làm bài: 45’
Ngày kiểm tra: 16/03/22

Chọn phương án trả lời đúng trong các phương án của các câu hỏi dưới đây:

Câu 1: Sơ đồ tư duy là gì?
A. Một sơ đồ trình bày thông tin trực quan bằng cách sử dụng từ ngữ ngắn gọn, hình ảnh,

các đường nối để thể hiện các khái niệm và ý tưởng.
B. Văn bản của một vở kịch, bộ phim hoặc chương trình phát sóng.
C. Bản vẽ kiến trúc một ngôi nhà.
A. Một sơ đồ hướng dẫn đường đi.

Câu 2: Thông tin trong sơ đồ tư duy thường được tổ chức thành:
A. tiêu đề, đoạn văn.
B. chủ đề chính, chủ đề nhánh.
C. mở bài, thân bài, kết luận.
D. chương, bài, mục.

Câu 3: Sơ đồ tư duy gồm các thành phần:
A. bút, giấy, mực.
B. phần mềm máy tính.
C. từ ngữ ngắn gọn, hình ảnh, đường nối, màu sắc,…
D. con người, đồ vật, khung cảnh,…

Câu 4: Nhược điểm của tạo sơ đồ tư duy theo cách thủ công là gì?
A. Khó sắp xếp, bố trí nội dung.
B. Hạn chế khả năng sáng tạo.
C. Không linh hoạt để có thể làm ở bất cứ đâu, đòi hỏi công cụ khó tìm kiếm.
D. Không dễ dàng trong việc mở rộng, sửa chữa và chia sẻ cho nhiều người.

Câu 5: Phát biểu nào không phải là ưu điểm của việc tạo sơ đồ tư duy bằng phần mềm máy
tính?

A. Có thể sắp xếp, bố trí với không gian mở rộng, dễ dàng sửa chữa, thêm bớt nội dung.
B. Có thể chia sẻ được cho nhiều người.
C. Có thể làm bất cứ đâu, không cần công cụ hỗ trợ.
D. Có thể kết hợp và chia sẻ để sử dụng cho các phần mềm máy tính khác.

Câu 6: Phát biểu nào sai về việc tạo được sơ đồ tư duy tốt?
A. Các đường kẻ càng ở gần hình ảnh trung tâm thì càng nên tô màu đậm hơn và kích

thước dày hơn.
B. Nên dùng các đường kẻ cong thay vì các đường thẳng.
C. Nên bố trí thông tin đều quanh hình ảnh trung tâm.
D. Không nên sử dụng màu sắc trong sơ đồ tư duy vì màu sắc làm người xem mất tập trung

vào vấn đề chính.
Câu 7: Nhấn tổ hợp phím nào sau đây để viết chữ nghiêng?

A. Ctrl + A B. Ctrl + I C. Ctrl + E D. Ctrl + B
Câu 8: Nhấn tổ hợp phím nào sau đây để viết chữ gạch chân?

A. Ctrl + A B. Ctrl + B C. Ctrl + U D. Ctrl + E
Câu 9: Nhấn tổ hợp phím nào sau đây để mở một file Word mới?



A. Ctrl + N B. Ctrl + O C. Ctrl + P D. Ctrl + H
Câu 10: Phát biểu nào trong các phát biểu sau là sai?

A. Bảng giúp trình bày thông tin một cách cô đọng.
B. Bảng giúp tìm kiếm, so sánh và tổng hợp thông tin một cách dễ dàng hơn.
C. Bảng chỉ có thể biểu diễn dữ liệu là những con số.
D. Bảng có thể được dùng để ghi lại dữ liệu của công việc thống kê, điều tra, khảo sát.

Câu 11: Nội dung của các ô trong bảng có thể chứa:
A. ký tự (chữ, chữ số, ký hiệu…) và cả hình ảnh.
B. hình ảnh.
C. bảng.
D. âm thanh

Câu 12: Lệnh Find được sử dụng khi nào?
A. Khi muốn định dạng chữ nghiêng cho một đoạn văn bản.
B. Khi muốn tìm kiếm 1 từ hoặc 1 cụm từ trong văn bản.
C. Khi muốn thay thế 1 từ hoặc 1 cụm từ trong văn bản.
D. Khi cần thay đổi phông chữ của văn bản.

Câu 13: Muốn khởi động chương trình soạn thảo văn bản Word, trên màn hình nền, em nháy
đúp chuột vào biểu tượng:

A. WINWORD – Shortcut C. EXCEL – Shortcut
B. MindMaple Lite D. Yahoo.com

Câu 14: Nhấn tổ hợp phím nào sau đây để mở một file Word đã lưu trên máy?
A. Ctrl + N B. Ctrl + O C. Ctrl + P D. Ctrl + H

Câu 15: Các phần văn bản phân cách nhau bởi dấu ngắt đoạn được gọi là:
A. Dòng. B. Trang. C. Đoạn. D. Câu.

Câu 16: Thao tác nào không phải là thao tác định dạng văn bản?
A. Thay đổi kiểu chữ thành chữ nghiêng.
B. Chọn chữ màu xanh.
C. Căn giữa đoạn văn bản.
D. Thêm hình ảnh vào văn bản.

Câu 17: Nhấn tổ hợp phím nào để căn lề trái cho đoạn văn bản?
A. Ctrl + J B. Ctrl + E C. Ctrl + R D. Ctrl + L

Câu 18: Việc phải làm đầu tiên khi muốn thiết lập định dạng cho một đoạn văn bản là:
A. Vào thẻ Home, chọn nhóm lệnh Paragraph.
B. Cần phải chọn toàn bộ đoạn văn bản.
C. Đưa con trỏ soạn thảo vào vị trí bất kỳ trong đoạn văn bản.
D. Nhấn phím Enter.

Câu 19: Để chèn 1 bảng có 30 hàng và 10 cột, em sử dụng thao tác nào?
A. Chọn lệnh Insert/Table, kéo thả chuột, chọn 30 hàng, 10 cột.
B. Chọn lệnh Insert/Table/Table Tools, nhập 30 hàng, 10 cột.
C. Chọn lệnh Insert/Table/Insert Table, nhập 30 hàng, 10 cột.
D. Chọn lệnh Table/Tools/Layout, nhập 30 hàng, 10 cột.

Câu 20: Cách di chuyển con trỏ soạn thảo trong bảng là:
A. Chỉ sử dụng các phím mũi tên trên bàn phím.
B. Chỉ sử dụng chuột.
C. Sử dụng thanh cuộn ngang dọc.
D. Có thể sử dụng chuột, phím Tab hoặc các phím mũi tên trên bàn phím.

Câu 21: Bạn Mai đang viết về đặc sản cốm Làng Vòng để giới thiệu ẩm thực Hà Nội cho các
bạn ở Tuyên Quang. Tuy nhiên, bạn muốn sửa lại văn bản, thay thế tất cả các từ “món ngon”
bằng từ “đặc sản”. Bạn sẽ sử dụng lệnh nào trong hộp thoại “Find and Replace”?



A. Replace All. B. Replace. C. Find Next. D. Cancel.
Câu 22: Để sử dụng hộp thoại Font trong Word em chọn lệnh:

B. A. Insert-> Font; B. Home-> Font;
C. Page Layout-> Font; D. File-> Font.

Câu 23: Bạn An đã căn chỉnh dữ liệu trong ô để được kết quả như Hình 1 sau:

Bạn đã sử dụng lệnh nào trong nhóm lệnh Alignment:
A. Trên, Trái. B. Trên, giữa. C. Trên, Phải. D. Giữa, Giữa.

Câu 24: Bảng danh sách lớp 6A với cột Tên được trình bày theo thứ tự vần A, B, C.
STT Họ đệm Tên

1 Nguyễn Hải Bình

2 Hoàng Thùy Dương

3 Đào Mộng Điệp

Để bổ sung bạn Ngô Văn Phương vào danh sách mà vẫn đảm bảo yêu cầu dang sách được xếp
theo vần A, B, C của tên, em sẽ:

A. thêm một dòng vào cuối bảng.
B. thêm một dòng vào trước dòng chứa tên bạn Bình.
C. thêm một dòng vào trước dòng chứa tên bạn Dương.
D. thêm một dòng vào sau dòng chứa tên bạn Điệp.

Câu 25: Bạn An đang định in trang văn bản. Theo em, khi đang ở chế độ in, An có thể làm gì?
A. Xem tất cả các trang trong văn bản.
B. Chỉ có thể thấy các trang không có hình ảnh.
C. Chỉ có thể thấy trang văn bản mà An đang làm việc.
D. Chỉ có thể thấy trang đầu tiên của văn bản.

Câu 26: Lệnh nào sau đây dùng để chèn thêm hàng vào phía trên hàng đã chọn?
A. Insert Left B. Insert Right C. Insert Above D. Insert Below

Câu 27: Lệnh nào sau đây dùng để chèn thêm hàng vào phía dưới hàng đã chọn?
A. Insert Left B. Insert Right C. Insert Above D. Insert Below

Câu 28: Lệnh nào sau đây dùng để chèn thêm cột vào phía bên trái cột đã chọn?
A. Insert Left B. Insert Right C. Insert Above D. Insert Below

Câu 29: Lệnh Replace được sử dụng khi:
A. muốn định dạng chữ đậm cho một đoạn văn bản.
B. muốn tìm kiếm một từ hoặc cụm từ trong văn bản.
C. muốn thay thế một từ hoặc cụm từ trong văn bản.
D. cần thay đổi phông chữ của văn bản.

Câu 30: Các bước thực hiện:
(1) Trong nhóm lệnh Editing ở thẻ Home, chọn Replace.
(2) Gõ từ hoặc cụm từ cần thay thế.
(3) Chọn Replace hoặc Replace All để thay thế lần lượt hoặc tất cả các từ trong toàn bộ văn

bản.
(4) Gõ từ hoặc cụm từ cần tìm.



Để sắp xếp lại các bước theo trình tự thực hiện việc tìm kiếm và thay thế từ hoặc cụm từ. Ta
thực hiện như sau:

A. (1) (2)→(3)→(4). C. (1) (3)→(4)→(2).
B. (1) (4)→(2)→(3). D. (1) (4)→(3)→(2).

….………..HẾT……………..
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Chọn phương án trả lời đúng trong các phương án của các câu hỏi dưới đây:

Câu 1: Sơ đồ tư duy gồm các thành phần:
A. bút, giấy, mực.
B. phần mềm máy tính.
C. từ ngữ ngắn gọn, hình ảnh, đường nối, màu sắc,…
D. con người, đồ vật, khung cảnh,…

Câu 2: Nhược điểm của tạo sơ đồ tư duy theo cách thủ công là gì?
A. Khó sắp xếp, bố trí nội dung.
B. Hạn chế khả năng sáng tạo.
C. Không linh hoạt để có thể làm ở bất cứ đâu, đòi hỏi công cụ khó tìm kiếm.
D. Không dễ dàng trong việc mở rộng, sửa chữa và chia sẻ cho nhiều người.

Câu 3: Phát biểu nào không phải là ưu điểm của việc tạo sơ đồ tư duy bằng phần mềm máy
tính?

A. Có thể sắp xếp, bố trí với không gian mở rộng, dễ dàng sửa chữa, thêm bớt nội dung.
B. Có thể chia sẻ được cho nhiều người.
C. Có thể làm bất cứ đâu, không cần công cụ hỗ trợ.
D. Có thể kết hợp và chia sẻ để sử dụng cho các phần mềm máy tính khác.

Câu 4: Phát biểu nào sai về việc tạo được sơ đồ tư duy tốt?
A. Các đường kẻ càng ở gần hình ảnh trung tâm thì càng nên tô màu đậm hơn và kích

thước dày hơn.
B. Nên dùng các đường kẻ cong thay vì các đường thẳng.
C. Nên bố trí thông tin đều quanh hình ảnh trung tâm.
D. Không nên sử dụng màu sắc trong sơ đồ tư duy vì màu sắc làm người xem mất tập trung

vào vấn đề chính.
Câu 5: Sơ đồ tư duy là gì?

A. Một sơ đồ trình bày thông tin trực quan bằng cách sử dụng từ ngữ ngắn gọn, hình ảnh,
các đường nối để thể hiện các khái niệm và ý tưởng.

B. Văn bản của một vở kịch, bộ phim hoặc chương trình phát sóng.
C. Bản vẽ kiến trúc một ngôi nhà.



B. Một sơ đồ hướng dẫn đường đi.
Câu 6: Thông tin trong sơ đồ tư duy thường được tổ chức thành:

A. tiêu đề, đoạn văn.
B. chủ đề chính, chủ đề nhánh.
C. mở bài, thân bài, kết luận.
D. chương, bài, mục.

Câu 7: Nhấn tổ hợp phím nào sau đây để viết chữ nghiêng?
A. Ctrl + A B. Ctrl + I C. Ctrl + E D. Ctrl + B

Câu 8: Nhấn tổ hợp phím nào sau đây để viết chữ gạch chân?
A. Ctrl + A B. Ctrl + B C. Ctrl + U D. Ctrl + E

Câu 9: Nhấn tổ hợp phím nào sau đây để mở một file Word mới?
A. Ctrl + N B. Ctrl + O C. Ctrl + P D. Ctrl + H

Câu 10: Phát biểu nào trong các phát biểu sau là sai?
A. Bảng giúp trình bày thông tin một cách cô đọng.
B. Bảng giúp tìm kiếm, so sánh và tổng hợp thông tin một cách dễ dàng hơn.
C. Bảng chỉ có thể biểu diễn dữ liệu là những con số.
D. Bảng có thể được dùng để ghi lại dữ liệu của công việc thống kê, điều tra, khảo sát.

Câu 11: Nội dung của các ô trong bảng có thể chứa:
A. ký tự (chữ, chữ số, ký hiệu…) và cả hình ảnh.
B. hình ảnh.
C. bảng.
D. âm thanh

Câu 12: Bảng danh sách lớp 6A với cột Tên được trình bày theo thứ tự vần A, B, C.

STT Họ đệm Tên

1 Nguyễn Hải Bình

2 Hoàng Thùy Dương

3 Đào Mộng Điệp

Để bổ sung bạn Ngô Văn Phương vào danh sách mà vẫn đảm bảo yêu cầu dang sách được
xếp theo vần A, B, C của tên, em sẽ:

A. thêm một dòng vào cuối bảng.
B. thêm một dòng vào trước dòng chứa tên bạn Bình.
C. thêm một dòng vào trước dòng chứa tên bạn Dương.
D. thêm một dòng vào sau dòng chứa tên bạn Điệp.

Câu 13: Bạn An đang định in trang văn bản. Theo em, khi đang ở chế độ in, An có thể làm gì?
A. Xem tất cả các trang trong văn bản.
B. Chỉ có thể thấy các trang không có hình ảnh.
C. Chỉ có thể thấy trang văn bản mà An đang làm việc.
D. Chỉ có thể thấy trang đầu tiên của văn bản.

Câu 14: Lệnh nào sau đây dùng để chèn thêm hàng vào phía trên hàng đã chọn?
A. Insert Left B. Insert Right C. Insert Above D. Insert Below

Câu 15: Lệnh nào sau đây dùng để chèn thêm hàng vào phía trên hàng đã chọn?
A. Insert Left B. Insert Right C. Insert Above D. Insert Below

Câu 16: Lệnh nào sau đây dùng để chèn thêm cột vào phía bên trái cột đã chọn?
A. Insert Left B. Insert Right C. Insert Above D. Insert Below

Câu 17: Lệnh Replace được sử dụng khi:
A. muốn định dạng chữ đậm cho một đoạn văn bản.



B. muốn tìm kiếm một từ hoặc cụm từ trong văn bản.
C. muốn thay thế một từ hoặc cụm từ trong văn bản.
D. cần thay đổi phông chữ của văn bản.

Câu 18: Các bước thực hiện:
(1) Trong nhóm lệnh Editing ở thẻ Home, chọn Replace.
(2) Gõ từ hoặc cụm từ cần thay thế.
(3) Chọn Replace hoặc Replace All để thay thế lần lượt hoặc tất cả các từ trong toàn bộ văn

bản.
(4) Gõ từ hoặc cụm từ cần tìm.

Để sắp xếp lại các bước theo trình tự thực hiện việc tìm kiếm và thay thế từ hoặc cụm từ. Ta
thực hiện như sau:

A. (1) (2)→(3)→(4). C. (1) (3)→(4)→(2).
B. (1) (4)→(2)→(3). D. (1) (4)→(3)→(2).

Câu 19: Lệnh Find được sử dụng khi nào?
A. Khi muốn định dạng chữ nghiêng cho một đoạn văn bản.
B. Khi muốn tìm kiếm 1 từ hoặc 1 cụm từ trong văn bản.
C. Khi muốn thay thế 1 từ hoặc 1 cụm từ trong văn bản.
D. Khi cần thay đổi phông chữ của văn bản.

Câu 20: Muốn khởi động chương trình soạn thảo văn bản Word, trên màn hình nền, em nháy
đúp chuột vào biểu tượng:

A. WINWORD – Shortcut C. EXCEL – Shortcut
B. MindMaple Lite D. Yahoo.com

Câu 21: Nhấn tổ hợp phím nào sau đây để mở một file Word đã lưu trên máy?
A. Ctrl + N B. Ctrl + O C. Ctrl + P D. Ctrl + H

Câu 22: Các phần văn bản phân cách nhau bởi dấu ngắt đoạn được gọi là:
A. Dòng. B. Trang. C. Đoạn. D. Câu.

Câu 23: Thao tác nào không phải là thao tác định dạng văn bản?
A. Thay đổi kiểu chữ thành chữ nghiêng.
B. Chọn chữ màu xanh.
C. Căn giữa đoạn văn bản.
D. Thêm hình ảnh vào văn bản.

Câu 24: Nhấn tổ hợp phím nào để căn lề trái cho đoạn văn bản?
A. Ctrl + J B. Ctrl + E C. Ctrl + R D. Ctrl + L

Câu 25: Việc phải làm đầu tiên khi muốn thiết lập định dạng cho một đoạn văn bản là:
A. Vào thẻ Home, chọn nhóm lệnh Paragraph.
B. Cần phải chọn toàn bộ đoạn văn bản.
C. Đưa con trỏ soạn thảo vào vị trí bất kỳ trong đoạn văn bản.
D. Nhấn phím Enter.

Câu 26: Để chèn 1 bảng có 30 hàng và 10 cột, em sử dụng thao tác nào?
A. Chọn lệnh Insert/Table, kéo thả chuột, chọn 30 hàng, 10 cột.
B. Chọn lệnh Insert/Table/Table Tools, nhập 30 hàng, 10 cột.
C. Chọn lệnh Insert/Table/Insert Table, nhập 30 hàng, 10 cột.
D. Chọn lệnh Table/Tools/Layout, nhập 30 hàng, 10 cột.

Câu 27: Cách di chuyển con trỏ soạn thảo trong bảng là:
A. Chỉ sử dụng các phím mũi tên trên bàn phím.
B. Chỉ sử dụng chuột.
C. Sử dụng thanh cuộn ngang dọc.
D. Có thể sử dụng chuột, phím Tab hoặc các phím mũi tên trên bàn phím.

Câu 28: Để sử dụng hộp thoại Font trong Word em chọn lệnh:



A. Insert-> Font; C. Page Layout-> Font;
B. Home-> Font; D. File-> Font.

Câu 29: Bạn An đã căn chỉnh dữ liệu trong ô để được kết quả như Hình 1 sau:

Bạn đã sử dụng lệnh nào trong nhóm lệnh Alignment:
A. Trên, Trái. B. Trên, giữa. C. Trên, Phải. D. Giữa, Giữa.

Câu 30: Bạn Mai đang viết về đặc sản cốm Làng Vòng để giới thiệu ẩm thực Hà Nội cho các
bạn ở Tuyên Quang. Tuy nhiên, bạn muốn sửa lại văn bản, thay thế tất cả các từ “món ngon”
bằng từ “đặc sản”. Bạn sẽ sử dụng lệnh nào trong hộp thoại “Find and Replace”?

A. Replace All. B. Replace. C. Find Next. D. Cancel.
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