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I. MỤC TIÊU:
1. Kiến thức
 -  Kiểm tra việc nắm bắt các kiến thức về: Trình bày, định dạng và in trang tính, sắp xếp dữ liệu và lọc, trình bày dữ liệu bằng biểu đồ.
2. Năng lực
- Năng lực sử dụng CNTT hỗ trợ học tập  và công việc của bản thân.
- Năng lực làm việc, giải quyết vấn đề.
- Năng lực hợp tác.
- Năng lực sáng tạo
- Năng lực về đạo đức hành vi phù hợp khi sử dụng CNTT.
3. Phẩm chất
- Giúp học sinh rèn luyện bản thân phát triển các phẩm chất tốt đẹp: yêu nước, nhân ái, chăm chỉ, trung thực, trách nhiệm.
- Rèn luyện tính cẩn thận, chính xác, biết liên hệ với thực tế cuộc sống.


II. BẢNG MA TRẬN ĐẶC TẢ

	Mức độ

Nội dung
	Nhận biết
	Thông hiểu
	Vận dụng
	Vận dụng cao
	Tổng
	Tỉ lệ

	
	TN
	TL
	TN
	TL
	TN
	TL
	TN
	TL
	
	

	Bài 6: Định dạng trang tính
	
	Biết các thao tác chọn font chữ, hướng giấy
	
	
	
	

	
	
	
	4
     1đ
	
	
	
	
	
	4
         1đ
	10%

	Bài 7: Trình bày và in trang tính
	Biết các thành phần chính và các loại dữ liệu trong chương trình bảng tính
	
	Biết các thao tác để in trang tính
	Mục đích của việc xem vb trước khi in

	
	

	
	4
       
1đ
	
	
	
	2

0,5đ
	0,5
     0,5đ
	
	0,5
   
  0,5đ
	7
        
 2,5đ
	25%

	Bài 8: Sắp xếp dữ liệu và lọc
	Biết khái niệm lọc dữ liệu
	Biết được các thao tác để lọc dữ liệu
	
	
	
	

	
	
	0,5
    
1đ
	2

0,5đ
	0,5
     
1đ
	
	
	
	
	3
         
2,5đ
	25%

	Bài 9: Trình bày dữ liệu bằng biểu đồ
	Biết được khái niệm biểu đồ và các dạng biểu đồ thường gặp
	
	Các thao tác xử lí số liệu và tạo biểu đồ
	
	
	

	
	4

1đ
	0,5
   
 1đ
	2

0,5đ
	


	
	0,5
     
1đ
	2

0,5
	
	9
         
4đ
	40%

	Tổng điểm
	9
                   4đ
	8,5
                  3đ
	3
                  2đ
	2,5
                 1đ
	23
                      10đ

	Tỉ lệ
	40%
	30%
	20%
	10%
	100%


III) Nội dung đề thi (đính kèm trang sau)
IV) Hướng dẫn chấm và biểu điểm (đính kèm trang sau)
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Ngày thi:10/ 05/ 2022
(Đề thi có 02 mặt)


I. Phần trắc nghiệm (5 điểm)
Ghi vào giấy kiểm tra chữ cái đứng trước câu lời đúng nhất
Câu 1. Mở dải lệnh View  chọn lệnh Page Break Preview để
    A. xem ngắt trang	   				B. xem trước trang in	
    C. in trang tính	   				D. thiết đặt lề in
Câu 2. Để thực hiện việc in văn bản vào File và chọn
    A. Print                            B. New                    C. Open	      D. Share
Câu 3. Để chọn hướng giấy đứng ta nháy lựa chọn nào dưới đây?
    A. Land scape	       B. Portrait	          C. Horizontally             D. Vertically
Câu 4. Có mấy loại biểu đồ thường dùng?
    A. 3 					       B. 2
    C. 4					                  D. 5
Câu 5. Để  thay đổi font chữ ta chọn nút lệnh
    A. Font size                B. Font Style             C. Font Color                   D. Font
Câu 6.  Nút lệnh Sort Descending dùng để
        A. sắp xếp tăng dần			         B. sắp xếp giảm dần 			
        C. tăng chữ số thập phân	                      	         D. giảm chữ số thập phân
Câu 7. Để đặt hướng giấy in cho một trang bảng tính ta phải thực hiện
    A. File ->Page Setup -> Page 		         B. PageLayout ->Page Setup -> Margins
    C. File ->Page Setup -> Margins                   D. PageLayout -> Margins
Câu 8. Muốn đặt lề phải của bảng tính ta chọn
    A. Top		      			         B. Bottom	          
    C. Left		                  		         D. Right
Câu 9. Khi in trang tính em dùng tổ hợp phím tắt nào?
    A. Ctrl + P		B. Shift + P
    C. Alt+ P		D. Enter + P 
Câu 10. Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần?
    A. [image: ]		B. [image: ]
    C. [image: ]		D. [image: ]
Câu 11. Để lọc dữ liệu ta sử dụng lệnh nào?
    A. Data -> Sort				          B. Data -> Filter 
    C. File -> Filter			                     D. Insert -> Filter
Câu 12. Hộp thoại Page Setup dùng để
        A. xem trang trước				          B. canh lề cho văn bản	
        C. thay đổi hướng giấy			          D. thiết đặt lề và hướng giấy
Câu 13. Chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là
    A. hàng đầu tiên của bảng số liệu		B. cột đầu tiên của bảng số liệu
    C. toàn bộ dữ liệu				D. phải chọn trước miền dữ liệu, không có ngầm định
Câu 14. Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng biểu đồ nào?
    A. Biểu đồ cột					B. Biểu đồ đường gấp khúc
    C. Biểu đồ hình tròn				D. Biểu đồ miền
Câu 15. Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn
    A. Chart Title					B. Axis Titles
    C. Legend						D. Data Lables
Câu 16. Để thêm thông tin giải thích biểu đồ, ta sử dụng các lệnh trong nhóm nào?
    A. Design / Change Chart Type		B. Design / Move Chart
    C. Layout / Labels				D. Layout / Change Chart Type
Câu 17. Để xóa biểu đồ đã tạo, ta thực hiện
    A. chọn vùng dữ liệu nhấn phím Delete
    B. nháy chuột trên biểu đồ và nhấn phím Delete
    C. nháy chuột trên biểu đồ và nhấn phím Insert
    D. nháy chuột trên biểu đồ và nhấn phím Layout
Câu 18. Muốn thay đổi kiểu biểu đồ đã được tạo ra, em có thể
    A. xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ
    B. nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn kiểu thích hợp
    C. nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp
    D. không thay đổi được kiểu biểu đồ đã tạo
Câu 19. Phát biểu nào sau đây là sai?
    A. Biểu đồ cột không thích hợp để so sánh dữ liệu có trong nhiều cột
    B. Biểu đồ đường gấp khúc dùng để so sánh dữ liệu và dự đoán xu thế tăng hay giảm của dữ liệu
    C. Biểu đồ hình tròn thích hợp để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể
    D. Biểu đồ cột thích hợp để so sánh dữ liệu có trong nhiều cột
Câu 20. Trình bày dữ liệu bằng biểu đồ nhằm
    A. rút gọn dữ liệu
    B. dễ so sánh, dự đoán xu thế tăng giảm dữ liệu
    C. đẹp lôi cuốn người tiếp xúc
    D. trình bày văn bản ngắn gọn đẹp hơn
 II. Tự luận (5 điểm)
 Câu 1 (1 điểm). Trình bày các thao tác để in trang tính. Tại sao phải xem trang tính trước khi in? 
 Câu 2 (2 điểm). Lọc dữ liệu là gì? Hãy nêu các bước cần thực hiện khi lọc dữ liệu.
Câu 3 (2 điểm). Biểu đồ là gì? Các dạng biểu đồ thường gặp?  Trình bày các bước cần thực hiện để           tạo biểu đồ?

***************************************************
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I. Phần trắc nghiệm (5 điểm)
Ghi vào giấy kiểm tra chữ cái đứng trước câu lời đúng nhất
Câu 1. Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn
	A. Legend	B. Chart Title	C. Axis Titles	D. Data Lables
Câu 2. Phát biểu nào sau đây là sai?
	A. Biểu đồ cột thích hợp để so sánh dữ liệu có trong nhiều cột
	B. Biểu đồ đường gấp khúc dùng để so sánh dữ liệu và dự đoán xu thế tăng hay giảm của dữ liệu
	C. Biểu đồ hình tròn thích hợp để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể
	D. Biểu đồ cột không thích hợp để so sánh dữ liệu có trong nhiều cột
Câu 3. Nút lệnh Sort Descending dùng để
	A. giảm chữ số thập phân	B. sắp xếp tăng dần
	C. tăng chữ số thập phân	D. sắp xếp giảm dần
Câu 4. Để đặt hướng giấy in cho một trang bảng tính ta phải thực hiện
	A. File ->Page Setup -> Page	B. PageLayout -> Margins
	C. PageLayout ->Page Setup -> Margins	D. File ->Page Setup -> Margins
Câu 5. Hộp thoại Page Setup dùng để
	A. thiết đặt lề và hướng giấy	B. thay đổi hướng giấy
	C. xem trang trước	D. canh lề cho văn bản
Câu 6. Để chọn hướng giấy đứng ta nháy lựa chọn nào dưới đây?
	A. Horizontally	B. Land scape	C. Vertically	D. Portrait
Câu 7. Chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là
	A. phải chọn trước miền dữ liệu, không có ngầm định
	B. toàn bộ dữ liệu
	C. cột đầu tiên của bảng số liệu
	D. hàng đầu tiên của bảng số liệu
Câu 8. Khi in trang tính em dùng tổ hợp phím tắt nào?
	A. Ctrl + P	B. Enter + P	C. Shift + P	D. Alt+ P
Câu 9. Để xóa biểu đồ đã tạo, ta thực hiện
	A. nháy chuột trên biểu đồ và nhấn phím Insert
	B. nháy chuột trên biểu đồ và nhấn phím Delete
	C. chọn vùng dữ liệu nhấn phím Delete
	D. nháy chuột trên biểu đồ và nhấn phím Layout
Câu 10. Muốn đặt lề phải của bảng tính ta chọn
	A. Right	B. Top	C. Left	D. Bottom
Câu 11. Có mấy loại biểu đồ thường dùng?
	A. 2	B. 3	C. 4	D. 5
Câu 12. Để lọc dữ liệu ta sử dụng lệnh nào?
	A. Insert -> Filter	B. File -> Filter	C. Data -> Filter	D. Data -> Sort
Câu 13. Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần?
	A. [image: ]	B. [image: ]	C. [image: ]	D. [image: ]
Câu 14. Để thực hiện việc in văn bản vào File và chọn
	A. Open	B. New	C. Print	D. Share
Câu 15. Mở dải lệnh View  chọn lệnh Page Break Preview để
	A. xem trước trang in	B. in trang tính
	C. thiết đặt lề in	D. xem ngắt trang

Câu 16. Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng biểu đồ nào?
	A. Biểu đồ hình tròn	B. Biểu đồ đường gấp khúc
	C. Biểu đồ miền	D. Biểu đồ cột
Câu 17. Để thêm thông tin giải thích biểu đồ, ta sử dụng các lệnh trong nhóm nào?
	A. Design / Move Chart	B. Layout / Change Chart Type
	C. Design / Change Chart Type	D. Layout / Labels
Câu 18. Để  thay đổi font chữ ta chọn nút lệnh
	A. Font	B. Font Style	C. Font size	D. Font Color
Câu 19. Muốn thay đổi kiểu biểu đồ đã được tạo ra, em có thể
	A. không thay đổi được kiểu biểu đồ đã tạo
	B. nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn kiểu thích hợp
	C. xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ
	D. nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp
Câu 20. Trình bày dữ liệu bằng biểu đồ nhằm
	A. dễ so sánh, dự đoán xu thế tăng giảm dữ liệu
	B. rút gọn dữ liệu
	C. đẹp lôi cuốn người tiếp xúc
	D. trình bày văn bản ngắn gọn đẹp hơn
II. Tự luận (5 điểm)
 Câu 1 (1 điểm). Trình bày các thao tác để in trang tính. Tại sao phải xem trang tính trước khi in? 
 Câu 2 (2 điểm). Lọc dữ liệu là gì? Hãy nêu các bước cần thực hiện khi lọc dữ liệu.
Câu 3 (2 điểm). Biểu đồ là gì? Các dạng biểu đồ thường gặp?  Trình bày các bước cần thực hiện để           tạo biểu đồ?

***************************************************
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Ngày thi:10/ 05/ 2022
(Đề thi có 02 mặt)


I. Phần trắc nghiệm (5 điểm)
Ghi vào giấy kiểm tra chữ cái đứng trước câu lời đúng nhất
Câu 1. Để thêm thông tin giải thích biểu đồ, ta sử dụng các lệnh trong nhóm nào?
	A. Layout / Change Chart Type	B. Design / Move Chart
	C. Design / Change Chart Type	D. Layout / Labels
Câu 2. Để chọn hướng giấy đứng ta nháy lựa chọn nào dưới đây?
	A. Horizontally	B. Vertically	C. Land scape	D. Portrait
Câu 3. Có mấy loại biểu đồ thường dùng?
	A. 3	B. 4	C. 5	D. 2
Câu 4. Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn
	A. Data Lables	B. Legend	C. Axis Titles	D. Chart Title
Câu 5. Muốn thay đổi kiểu biểu đồ đã được tạo ra, em có thể
	A. xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ
	B. nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn kiểu thích hợp
	C. không thay đổi được kiểu biểu đồ đã tạo
	D. nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp
Câu 6. Chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là
	A. phải chọn trước miền dữ liệu, không có ngầm định
	B. cột đầu tiên của bảng số liệu
	C. toàn bộ dữ liệu
	D. hàng đầu tiên của bảng số liệu
Câu 7. Phát biểu nào sau đây là sai?
	A. Biểu đồ cột thích hợp để so sánh dữ liệu có trong nhiều cột
	B. Biểu đồ hình tròn thích hợp để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể
	C. Biểu đồ cột không thích hợp để so sánh dữ liệu có trong nhiều cột
	D. Biểu đồ đường gấp khúc dùng để so sánh dữ liệu và dự đoán xu thế tăng hay giảm của dữ liệu
Câu 8. Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng biểu đồ nào?
	A. Biểu đồ đường gấp khúc	B. Biểu đồ miền
	C. Biểu đồ cột	D. Biểu đồ hình tròn
Câu 9. Để thực hiện việc in văn bản vào File và chọn
	A. Share	B. Open	C. Print	D. New
Câu 10. Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần?
	A. [image: ]	B. [image: ]	C. [image: ]	D. [image: ]
Câu 11. Để xóa biểu đồ đã tạo, ta thực hiện
	A. nháy chuột trên biểu đồ và nhấn phím Insert
	B. nháy chuột trên biểu đồ và nhấn phím Delete
	C. chọn vùng dữ liệu nhấn phím Delete
	D. nháy chuột trên biểu đồ và nhấn phím Layout
Câu 12. Để  thay đổi font chữ ta chọn nút lệnh
	A. Font size	B. Font Color	C. Font Style	D. Font
Câu 13. Muốn đặt lề phải của bảng tính ta chọn
	A. Right	B. Left	C. Top	D. Bottom
Câu 14. Hộp thoại Page Setup dùng để
	A. thay đổi hướng giấy	B. canh lề cho văn bản
	C. xem trang trước	D. thiết đặt lề và hướng giấy
Câu 15. Để lọc dữ liệu ta sử dụng lệnh nào?
	A. Data -> Sort	B. Data -> Filter	C. File -> Filter	D. Insert -> Filter
Câu 16. Nút lệnh Sort Descending dùng để
	A. tăng chữ số thập phân	B. sắp xếp tăng dần
	C. giảm chữ số thập phân	D. sắp xếp giảm dần
Câu 17. Trình bày dữ liệu bằng biểu đồ nhằm
	A. đẹp lôi cuốn người tiếp xúc
	B. dễ so sánh, dự đoán xu thế tăng giảm dữ liệu
	C. trình bày văn bản ngắn gọn đẹp hơn
	D. rút gọn dữ liệu
Câu 18. Khi in trang tính em dùng tổ hợp phím tắt nào?
	A. Shift + P	B. Alt+ P	C. Ctrl + P	D. Enter + P
Câu 19. Để đặt hướng giấy in cho một trang bảng tính ta phải thực hiện
	A. File ->Page Setup -> Margins	B. PageLayout -> Margins
	C. File ->Page Setup -> Page	D. PageLayout ->Page Setup -> Margins
Câu 20. Mở dải lệnh View  chọn lệnh Page Break Preview để
	A. xem trước trang in	B. in trang tính
	C. thiết đặt lề in	D. xem ngắt trang
 II. Tự luận (5 điểm)
 Câu 1 (1 điểm). Trình bày các thao tác để in trang tính. Tại sao phải xem trang tính trước khi in? 
 Câu 2 (2 điểm). Lọc dữ liệu là gì? Hãy nêu các bước cần thực hiện khi lọc dữ liệu.
Câu 3 (2 điểm). Biểu đồ là gì? Các dạng biểu đồ thường gặp?  Trình bày các bước cần thực hiện để           tạo biểu đồ?

***************************************************


	

PHÒNG GD&ĐT QUẬN LONG BIÊN
TRƯỜNG THCS THANH AM
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	ĐỀ KIỂM TRA HỌC KÌ II
Môn: Tin học 7
Thời gian làm bài: 45 phút
Ngày thi:10/ 05/ 2022
(Đề thi có 02 mặt)


I. Phần trắc nghiệm (5 điểm)
Ghi vào giấy kiểm tra chữ cái đứng trước câu lời đúng nhất
Câu 1. Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn
	A. Axis Titles	B. Data Lables	C. Legend	D. Chart Title
Câu 2. Nút lệnh Sort Descending dùng để
	A. sắp xếp giảm dần	B. sắp xếp tăng dần
	C. tăng chữ số thập phân	D. giảm chữ số thập phân
Câu 3. Khi in trang tính em dùng tổ hợp phím tắt nào?
	A. Shift + P	B. Ctrl + P	C. Enter + P	D. Alt+ P
Câu 4. Để đặt hướng giấy in cho một trang bảng tính ta phải thực hiện
	A. PageLayout ->Page Setup -> Margins	B. PageLayout -> Margins
	C. File ->Page Setup -> Page	D. File ->Page Setup -> Margins
Câu 5. Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng biểu đồ nào?
	A. Biểu đồ cột	B. Biểu đồ đường gấp khúc
	C. Biểu đồ hình tròn	D. Biểu đồ miền
Câu 6. Để thực hiện việc in văn bản vào File và chọn
	A. Share	B. Print	C. New	D. Open
Câu 7. Muốn đặt lề phải của bảng tính ta chọn
	A. Bottom	B. Top	C. Right	D. Left
Câu 8. Để  thay đổi font chữ ta chọn nút lệnh
	A. Font Style	B. Font size	C. Font	D. Font Color
Câu 9. Trình bày dữ liệu bằng biểu đồ nhằm
	A. rút gọn dữ liệu
	B. đẹp lôi cuốn người tiếp xúc
	C. dễ so sánh, dự đoán xu thế tăng giảm dữ liệu
	D. trình bày văn bản ngắn gọn đẹp hơn
Câu 10. Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần?
	A. [image: ]	B. [image: ]	C. [image: ]	D. [image: ]
Câu 11. Có mấy loại biểu đồ thường dùng?
	A. 4	B. 2	C. 3	D. 5
Câu 12. Mở dải lệnh View  chọn lệnh Page Break Preview để
	A. xem trước trang in	B. in trang tính
	C. thiết đặt lề in	D. xem ngắt trang
Câu 13. Muốn thay đổi kiểu biểu đồ đã được tạo ra, em có thể
	A. xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ
	B. không thay đổi được kiểu biểu đồ đã tạo
	C. nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp
	D. nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn kiểu thích hợp
Câu 14. Để xóa biểu đồ đã tạo, ta thực hiện
	A. chọn vùng dữ liệu nhấn phím Delete
	B. nháy chuột trên biểu đồ và nhấn phím Delete
	C. nháy chuột trên biểu đồ và nhấn phím Layout
	D. nháy chuột trên biểu đồ và nhấn phím Insert
Câu 15. Để chọn hướng giấy đứng ta nháy lựa chọn nào dưới đây?
	A. Horizontally	B. Land scape	C. Portrait	D. Vertically
Câu 16. Chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là
	A. toàn bộ dữ liệu
	B. hàng đầu tiên của bảng số liệu
	C. cột đầu tiên của bảng số liệu
	D. phải chọn trước miền dữ liệu, không có ngầm định
Câu 17. Để thêm thông tin giải thích biểu đồ, ta sử dụng các lệnh trong nhóm nào?
	A. Layout / Change Chart Type	B. Design / Move Chart
	C. Layout / Labels	D. Design / Change Chart Type
Câu 18. Phát biểu nào sau đây là sai?
	A. Biểu đồ hình tròn thích hợp để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể
	B. Biểu đồ đường gấp khúc dùng để so sánh dữ liệu và dự đoán xu thế tăng hay giảm của dữ liệu
	C. Biểu đồ cột không thích hợp để so sánh dữ liệu có trong nhiều cột
	D. Biểu đồ cột thích hợp để so sánh dữ liệu có trong nhiều cột
Câu 19. Hộp thoại Page Setup dùng để
	A. thiết đặt lề và hướng giấy	B. thay đổi hướng giấy
	C. xem trang trước	D. canh lề cho văn bản
Câu 20. Để lọc dữ liệu ta sử dụng lệnh nào?
	A. Insert -> Filter	B. File -> Filter	C. Data -> Sort	D. Data -> Filter
II. Tự luận (5 điểm)
 Câu 1 (1 điểm). Trình bày các thao tác để in trang tính. Tại sao phải xem trang tính trước khi in? 
 Câu 2 (2 điểm). Lọc dữ liệu là gì? Hãy nêu các bước cần thực hiện khi lọc dữ liệu.
Câu 3 (2 điểm). Biểu đồ là gì? Các dạng biểu đồ thường gặp?  Trình bày các bước cần thực hiện để           tạo biểu đồ?

***************************************************
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Môn: Tin học 7
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Ngày thi:10/ 05/ 2022



I. Trắc nghiệm:	

	        Mã đề
Câu
	101
	102
	103
	104

	Câu 1
	A
	B
	D
	D

	Câu 2
	A
	D
	D
	A

	Câu 3
	B
	D
	A
	B

	Câu 4
	A
	C
	D
	A

	Câu 5
	D
	A
	D
	C

	Câu 6
	B
	D
	C
	B

	Câu 7
	B
	B
	C
	C

	Câu 8
	D
	A
	D
	C

	Câu 9
	A
	B
	C
	C

	Câu 10
	B
	A
	C
	B

	Câu 11
	B
	B
	B
	C

	Câu 12
	D
	C
	D
	D

	Câu 13
	C
	B
	A
	C

	Câu 14
	C
	C
	D
	B

	Câu 15
	A
	D
	B
	C

	Câu 16
	C
	A
	D
	A

	Câu 17
	B
	D
	B
	C

	Câu 18
	C
	A
	C
	C

	Câu 19
	A
	D
	D
	A

	Câu 20
	B
	A
	D
	D




























II. Tự luận:

	Nội dung
	Hướng dẫn chấm
	Điểm

	Câu 1
(1 điểm)
	  - Thao tác thực hiện lệnh in trang tính:
   B1: Chọn lện Print trên bảng chọn File
   B2: Nháy chuột tiếp vào nút Print  
- Xem trang tính trước khi in giúp ta kiểm tra trước những gì sẽ được in ra, kiểm tra xem trang tính có được trình bày hợp lí không. Từ đó em có thể điều chỉnh lại trang tính trước khi in, tránh lãng phí giấy và mực in.

	
0,5 đ


0,5 đ

	Câu 2 
(2 điểm)
	   - Lọc dữ liệu là chọn và chỉ hiển thị các hàng thỏa mãn các tiêu chuẩn nhất định nào đó.
   Bước 1: Chuẩn bị (mở chế độ lọc):
     - Nháy chuột, chọn 1 ô trong vùng có dữ liệu cần lọc.
     - Mở dải lệnh Data và chọn lệnh Filter   [image: ] trong nhóm Sort &Filter
   Bước 2: Lọc
    - Nháy chuột vào biểu tượng mũi tên  [image: ]   trên hàng tiêu đề cột có giá trị dữ liệu cần lọc.  
    - Nháy chuột chọn các giá trị dữ liệu cần lọc trên danh sách hiện ra rồi nháy OK

	1đ


0,5đ




0,5đ





	Câu 3
(2 điểm)
	  - Biểu đồ là cách minh họa  dữ liệu một cách trực quan bằng các đối tượng đồ họa. 

  - Các dạng biểu đồ thường gặp: biểu đồ cột, biểu đồ đường gấp khúc, biểu đồ hình tròn.
 
 - Thao tác tạo biểu đồ:
        Bước 1: Chọn khối cần tạo biểu đồ.
        Bước 2: Chọn thẻ lệnh insert
        Bước 3: Trong nhóm lệnh Charts, chọn nhóm biểu đồ (Column, Line, Pie…) và chọn dạng tương ứng.

	0,5 đ


0,5 đ


1đ
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	ĐỀ KIỂM TRA HỌC KÌ II
Môn: Tin học 7
Thời gian làm bài: 45 phút
Ngày thi:10/ 05/ 2022
(Đề thi có 02 mặt)


I. Phần trắc nghiệm (5 điểm)
Ghi vào giấy kiểm tra chữ cái đứng trước câu lời đúng nhất
Câu 1. Chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là
	A. cột đầu tiên của bảng số liệu
	B. toàn bộ dữ liệu
	C. phải chọn trước miền dữ liệu, không có ngầm định
	D. hàng đầu tiên của bảng số liệu
Câu 2. Hộp thoại Page Setup dùng để
	A. thiết đặt lề và hướng giấy	B. thay đổi hướng giấy
	C. xem trang trước	D. canh lề cho văn bản
Câu 3. Để thêm thông tin giải thích biểu đồ, ta sử dụng các lệnh trong nhóm nào?
	A. Design / Move Chart	B. Layout / Labels
	C. Design / Change Chart Type	D. Layout / Change Chart Type
Câu 4. Nút lệnh Sort Descending dùng để
	A. tăng chữ số thập phân	B. sắp xếp tăng dần
	C. giảm chữ số thập phân	D. sắp xếp giảm dần
Câu 5. Câu nào sau đây đúng?
	A. Sắp xếp dữ liệu là hoán đổi vị trí của các cột với nhau.
	B. Sắp xếp dữ liệu là hoán đổi vị trí của các hàng với nhau.
	C. Sắp xếp dữ liệu là chỉ chọn và hiển thị những cột thoả mãn các tiêu chuẩn nhất định nào đó.
	D. Sắp xếp dữ liệu là chỉ chọn và hiển thị những hàng thoả mãn các tiêu chuẩn nhất định nào đó.
Câu 6. Có mấy loại biểu đồ thường dùng?
	A. 5	B. 4	C. 3	D. 2
Câu 7. Cách nào trong các cách sau dùng để in trang tính?
	A. Shift + P	B. Ctrl + P	C. Enter + P	D. Alt+ P
Câu 8. Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng biểu đồ nào?
	A. Biểu đồ cột	B. Biểu đồ hình tròn
	C. Biểu đồ đường gấp khúc	D. Biểu đồ miền
Câu 9. Phát biểu nào sau đây là sai?
	A. Biểu đồ cột không thích hợp để so sánh dữ liệu có trong nhiều cột.
	B. Biểu đồ hình tròn thích hợp để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể.
	C. Biểu đồ đường gấp khúc dùng để so sánh dữ liệu và dự đoán xu thế tăng hay giảm của dữ liệu.
	D. Biểu đồ cột thích hợp để so sánh dữ liệu có trong nhiều cột.
Câu 10. Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn
	A. Chart Title	B. Legend	C. Axis Titles	D. Data Lables
Câu 11. Để  thay đổi font chữ trang tính ta nút lệnh nào dưới đây ?
	A. Font size	B. Font Style	C. Font Color	D. Font
Câu 12. Muốn thay đổi kiểu biểu đồ đã được tạo ra, em có thể
	A. phải xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ
	B. không thay đổi được kiểu biểu đồ đã tạo
	C. nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn kiểu thích hợp
	D. nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp
Câu 13. Trình bày dữ liệu bằng biểu đồ nhằm
	A. dễ so sánh, dự đoán xu thế tăng giảm dữ liệu            B. đẹp lôi cuốn người tiếp xúc
	C. rút gọn dữ liệu                                                            D. trình bày văn bản ngắn gọn đẹp hơn

Câu 14. Để đặt hướng giấy in cho một trang bảng tính ta phải thực hiện
	A. File ->Page Setup -> Margins	B. PageLayout -> Margins
	C. File ->Page Setup -> Page	D. PageLayout ->Page Setup -> Margins
Câu 15. Muốn đặt lề phải của bảng tính ta chọn
	A. Left	B. Top	C. Right	D. Bottom
Câu 16. Để lọc dữ liệu ta sử dụng lệnh nào?
	A. Insert -> Filter	B. Data -> Sort	C. File -> Filter	D. Data -> Filter
Câu 17. Để xóa biểu đồ đã tạo, ta thực hiện
	A. nháy chuột trên biểu đồ và nhấn phím Delete
	B. nháy chuột trên biểu đồ và nhấn phím Layout
	C. nháy chuột trên biểu đồ và nhấn phím Insert
	D. chọn vùng dữ liệu nhấn phím Delete
Câu 18. Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần?
	A. [image: ]	B. [image: ]	C. [image: ]	D. [image: ]
Câu 19. Để chọn hướng giấy đứng ta nháy lựa chọn nào dưới đây?
	A. Vertically	B. Horizontally	C. Land scape	D. Portrait
Câu 20. Để thực hiện việc in văn bản vào File và chọn
	A. Share	B. Print	C. Open	D. New
II. Tự luận (5 điểm)
Câu 1 (2đ): Sắp xếp dữ liệu là gì? Để sắp xếp danh sách dữ liệu em có thể sử dụng lệnh gì trong Excel?
Câu 2 (1đ): Trình bày các thao tác để in trang tính. Tại sao phải xem trang tính trước khi in?
Câu 3 (2đ): Biểu đồ là gì? Các dạng biểu đồ thường gặp? Trình bày các bước cần thực hiện để tạo biểu đồ?
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I. Phần trắc nghiệm (5 điểm)
Ghi vào giấy kiểm tra chữ cái đứng trước câu lời đúng nhất
Câu 1. Có mấy loại biểu đồ thường dùng?
	A. 4	B. 3	C. 5	D. 2
Câu 2. Câu nào sau đây đúng?
	A. Sắp xếp dữ liệu là hoán đổi vị trí của các hàng với nhau.
	B. Sắp xếp dữ liệu là chỉ chọn và hiển thị những cột thoả mãn các tiêu chuẩn nhất định nào đó.
	C. Sắp xếp dữ liệu là chỉ chọn và hiển thị những hàng thoả mãn các tiêu chuẩn nhất định nào đó.
	D. Sắp xếp dữ liệu là hoán đổi vị trí của các cột với nhau.
Câu 3. Cách nào trong các cách sau dùng để in trang tính?
	A. Alt+ P	B. Ctrl + P	C. Shift + P	D. Enter + P
Câu 4. Để lọc dữ liệu ta sử dụng lệnh nào?
	A. Insert -> Filter	B. Data -> Filter	C. Data -> Sort	D. File -> Filter
Câu 5. Để  thay đổi font chữ trang tính ta nút lệnh nào dưới đây ?
	A. Font Style	B. Font	C. Font Color	D. Font size
Câu 6. Để đặt hướng giấy in cho một trang bảng tính ta phải thực hiện
	A. File ->Page Setup -> Page	B. PageLayout ->Page Setup -> Margins
	C. PageLayout -> Margins	D. File ->Page Setup -> Margins
Câu 7. Nút lệnh Sort Descending dùng để
	A. sắp xếp tăng dần	B. tăng chữ số thập phân
	C. sắp xếp giảm dần	D. giảm chữ số thập phân
Câu 8. Hộp thoại Page Setup dùng để
	A. canh lề cho văn bản	B. thiết đặt lề và hướng giấy
	C. xem trang trước	D. thay đổi hướng giấy
Câu 9. Muốn thay đổi kiểu biểu đồ đã được tạo ra, em có thể
	A. không thay đổi được kiểu biểu đồ đã tạo
	B. nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp
	C. nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn kiểu thích hợp
	D. phải xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ
Câu 10. Chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là
	A. toàn bộ dữ liệu
	B. hàng đầu tiên của bảng số liệu
	C. phải chọn trước miền dữ liệu, không có ngầm định
	D. cột đầu tiên của bảng số liệu
Câu 11. Để thực hiện việc in văn bản vào File và chọn
	A. New	B. Open	C. Print	D. Share
Câu 12. Để xóa biểu đồ đã tạo, ta thực hiện
	A. nháy chuột trên biểu đồ và nhấn phím Layout
	B. nháy chuột trên biểu đồ và nhấn phím Insert
	C. nháy chuột trên biểu đồ và nhấn phím Delete
	D. chọn vùng dữ liệu nhấn phím Delete
Câu 13. Để thêm thông tin giải thích biểu đồ, ta sử dụng các lệnh trong nhóm nào?
	A. Design / Change Chart Type	B. Design / Move Chart
	C. Layout / Change Chart Type	D. Layout / Labels
Câu 14. Muốn đặt lề phải của bảng tính ta chọn
	A. Left	B. Bottom	C. Right	D. Top
Câu 15. Phát biểu nào sau đây là sai?
	A. Biểu đồ hình tròn thích hợp để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể.
	B. Biểu đồ cột thích hợp để so sánh dữ liệu có trong nhiều cột.
	C. Biểu đồ cột không thích hợp để so sánh dữ liệu có trong nhiều cột.
	D. Biểu đồ đường gấp khúc dùng để so sánh dữ liệu và dự đoán xu thế tăng hay giảm của dữ liệu.
Câu 16. Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần?
	A. [image: ]	B. [image: ]	C. [image: ]	D. [image: ]
Câu 17. Trình bày dữ liệu bằng biểu đồ nhằm
	A. dễ so sánh, dự đoán xu thế tăng giảm dữ liệu
	B. trình bày văn bản ngắn gọn đẹp hơn
	C. rút gọn dữ liệu
	D. đẹp lôi cuốn người tiếp xúc
Câu 18. Để chọn hướng giấy đứng ta nháy lựa chọn nào dưới đây?
	A. Horizontally	B. Vertically	C. Land scape	D. Portrait
Câu 19. Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng biểu đồ nào?
	A. Biểu đồ hình tròn	B. Biểu đồ đường gấp khúc
	C. Biểu đồ cột	D. Biểu đồ miền
Câu 20. Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn
	A. Legend	B. Chart Title	C. Axis Titles	D. Data Lables
II. Tự luận (5 điểm)
Câu 1 (2đ): Sắp xếp dữ liệu là gì? Để sắp xếp danh sách dữ liệu em có thể sử dụng lệnh gì trong Excel?
Câu 2 (1đ): Trình bày các thao tác để in trang tính. Tại sao phải xem trang tính trước khi in?
Câu 3 (2đ): Biểu đồ là gì? Các dạng biểu đồ thường gặp? Trình bày các bước cần thực hiện để tạo biểu đồ?


	

PHÒNG GD&ĐT QUẬN LONG BIÊN
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Năm học: 2021 – 2022
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	ĐỀ KIỂM TRA HỌC KÌ II
Môn: Tin học 7
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Ngày thi:10/ 05/ 2022
(Đề thi có 02 mặt)


I. Phần trắc nghiệm (5 điểm)
Ghi vào giấy kiểm tra chữ cái đứng trước câu lời đúng nhất
Câu 1. Để chọn hướng giấy đứng ta nháy lựa chọn nào dưới đây?
	A. Horizontally	B. Land scape	C. Vertically	D. Portrait
Câu 2. Câu nào sau đây đúng?
	A. Sắp xếp dữ liệu là chỉ chọn và hiển thị những hàng thoả mãn các tiêu chuẩn nhất định nào đó.
	B. Sắp xếp dữ liệu là hoán đổi vị trí của các cột với nhau.
	C. Sắp xếp dữ liệu là hoán đổi vị trí của các hàng với nhau.
	D. Sắp xếp dữ liệu là chỉ chọn và hiển thị những cột thoả mãn các tiêu chuẩn nhất định nào đó.
Câu 3. Muốn đặt lề phải của bảng tính ta chọn
	A. Bottom	B. Left	C. Right	D. Top
Câu 4. Để thêm thông tin giải thích biểu đồ, ta sử dụng các lệnh trong nhóm nào?
	A. Design / Move Chart	B. Design / Change Chart Type
	C. Layout / Change Chart Type	D. Layout / Labels
Câu 5. Muốn thay đổi kiểu biểu đồ đã được tạo ra, em có thể
	A. không thay đổi được kiểu biểu đồ đã tạo
	B. nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp
	C. nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn kiểu thích hợp
	D. phải xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ
Câu 6. Để lọc dữ liệu ta sử dụng lệnh nào?
	A. Insert -> Filter	B. Data -> Sort	C. Data -> Filter	D. File -> Filter
Câu 7. Hộp thoại Page Setup dùng để
	A. xem trang trước	B. thay đổi hướng giấy
	C. thiết đặt lề và hướng giấy	D. canh lề cho văn bản
Câu 8. Có mấy loại biểu đồ thường dùng?
	A. 5	B. 4	C. 2	D. 3
Câu 9. Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng biểu đồ nào?
	A. Biểu đồ cột	B. Biểu đồ đường gấp khúc
	C. Biểu đồ miền	D. Biểu đồ hình tròn
Câu 10. Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần?
	A. [image: ]	B. [image: ]	C. [image: ]	D. [image: ]
Câu 11. Chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là
	A. hàng đầu tiên của bảng số liệu
	B. phải chọn trước miền dữ liệu, không có ngầm định
	C. toàn bộ dữ liệu
	D. cột đầu tiên của bảng số liệu
Câu 12. Để  thay đổi font chữ trang tính ta nút lệnh nào dưới đây ?
	A. Font size	B. Font Style	C. Font Color	D. Font
Câu 13. Để thực hiện việc in văn bản vào File và chọn
	A. Open	B. Print	C. New	D. Share
Câu 14. Để xóa biểu đồ đã tạo, ta thực hiện
	A. chọn vùng dữ liệu nhấn phím Delete
	B. nháy chuột trên biểu đồ và nhấn phím Delete
	C. nháy chuột trên biểu đồ và nhấn phím Layout
	D. nháy chuột trên biểu đồ và nhấn phím Insert
Câu 15. Cách nào trong các cách sau dùng để in trang tính?
	A. Enter + P	B. Ctrl + P	C. Shift + P	D. Alt+ P
Câu 16. Phát biểu nào sau đây là sai?
	A. Biểu đồ đường gấp khúc dùng để so sánh dữ liệu và dự đoán xu thế tăng hay giảm của dữ liệu.
	B. Biểu đồ cột không thích hợp để so sánh dữ liệu có trong nhiều cột.
	C. Biểu đồ cột thích hợp để so sánh dữ liệu có trong nhiều cột.
	D. Biểu đồ hình tròn thích hợp để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể.
Câu 17. Để đặt hướng giấy in cho một trang bảng tính ta phải thực hiện
	A. PageLayout -> Margins	B. File ->Page Setup -> Margins
	C. PageLayout ->Page Setup -> Margins	D. File ->Page Setup -> Page
Câu 18. Trình bày dữ liệu bằng biểu đồ nhằm
	A. rút gọn dữ liệu
	B. trình bày văn bản ngắn gọn đẹp hơn
	C. dễ so sánh, dự đoán xu thế tăng giảm dữ liệu
	D. đẹp lôi cuốn người tiếp xúc
Câu 19. Nút lệnh Sort Descending dùng để
	A. giảm chữ số thập phân	B. sắp xếp tăng dần
	C. tăng chữ số thập phân	D. sắp xếp giảm dần
Câu 20. Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn
	A. Chart Title	B. Axis Titles	C. Data Lables	D. Legend
II. Tự luận (5 điểm)
Câu 1 (2đ): Sắp xếp dữ liệu là gì? Để sắp xếp danh sách dữ liệu em có thể sử dụng lệnh gì trong Excel?
Câu 2 (1đ): Trình bày các thao tác để in trang tính. Tại sao phải xem trang tính trước khi in?
Câu 3 (2đ): Biểu đồ là gì? Các dạng biểu đồ thường gặp? Trình bày các bước cần thực hiện để tạo biểu đồ?
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I. Phần trắc nghiệm (5 điểm)
Ghi vào giấy kiểm tra chữ cái đứng trước câu lời đúng nhất
Câu 1. Có mấy loại biểu đồ thường dùng?
	A. 5	B. 3	C. 4	D. 2
Câu 2. Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng biểu đồ nào?
	A. Biểu đồ hình tròn	B. Biểu đồ cột
	C. Biểu đồ miền	D. Biểu đồ đường gấp khúc
Câu 3. Để  thay đổi font chữ trang tính ta nút lệnh nào dưới đây ?
	A. Font size	B. Font	C. Font Style	D. Font Color
Câu 4. Để thực hiện việc in văn bản vào File và chọn
	A. Print	B. Share	C. New	D. Open
Câu 5. Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần?
	A. [image: ]	B. [image: ]	C. [image: ]	D. [image: ]
Câu 6. Để xóa biểu đồ đã tạo, ta thực hiện
	A. nháy chuột trên biểu đồ và nhấn phím Insert
	B. nháy chuột trên biểu đồ và nhấn phím Layout
	C. nháy chuột trên biểu đồ và nhấn phím Delete
	D. chọn vùng dữ liệu nhấn phím Delete
Câu 7. Hộp thoại Page Setup dùng để
	A. xem trang trước	B. thay đổi hướng giấy
	C. canh lề cho văn bản	D. thiết đặt lề và hướng giấy
Câu 8. Để đặt hướng giấy in cho một trang bảng tính ta phải thực hiện
	A. PageLayout ->Page Setup -> Margins	B. File ->Page Setup -> Margins
	C. File ->Page Setup -> Page	D. PageLayout -> Margins
Câu 9. Phát biểu nào sau đây là sai?
	A. Biểu đồ hình tròn thích hợp để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể.
	B. Biểu đồ cột thích hợp để so sánh dữ liệu có trong nhiều cột.
	C. Biểu đồ cột không thích hợp để so sánh dữ liệu có trong nhiều cột.
	D. Biểu đồ đường gấp khúc dùng để so sánh dữ liệu và dự đoán xu thế tăng hay giảm của dữ liệu.
Câu 10. Muốn đặt lề phải của bảng tính ta chọn
	A. Left	B. Right	C. Top	D. Bottom
Câu 11. Để lọc dữ liệu ta sử dụng lệnh nào?
	A. Data -> Filter	B. Data -> Sort	C. File -> Filter	D. Insert -> Filter
Câu 12. Câu nào sau đây đúng?
	A. Sắp xếp dữ liệu là chỉ chọn và hiển thị những cột thoả mãn các tiêu chuẩn nhất định nào đó.
	B. Sắp xếp dữ liệu là hoán đổi vị trí của các hàng với nhau.
	C. Sắp xếp dữ liệu là hoán đổi vị trí của các cột với nhau.
	D. Sắp xếp dữ liệu là chỉ chọn và hiển thị những hàng thoả mãn các tiêu chuẩn nhất định nào đó.
Câu 13. Chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là
	A. phải chọn trước miền dữ liệu, không có ngầm định
	B. hàng đầu tiên của bảng số liệu
	C. toàn bộ dữ liệu
	D. cột đầu tiên của bảng số liệu
Câu 14. Để chọn hướng giấy đứng ta nháy lựa chọn nào dưới đây?
	A. Horizontally	B. Portrait	
     C. Land scape	D. Vertically
Câu 15. Cách nào trong các cách sau dùng để in trang tính?
	A. Shift + P	B. Alt+ P	C. Ctrl + P	D. Enter + P
Câu 16. Muốn thay đổi kiểu biểu đồ đã được tạo ra, em có thể
	A. nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn kiểu thích hợp
	B. nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp
	C. không thay đổi được kiểu biểu đồ đã tạo
	D. phải xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ
Câu 17. Để thêm thông tin giải thích biểu đồ, ta sử dụng các lệnh trong nhóm nào?
	A. Design / Change Chart Type	B. Layout / Change Chart Type
	C. Design / Move Chart	D. Layout / Labels
Câu 18. Trình bày dữ liệu bằng biểu đồ nhằm
	A. đẹp lôi cuốn người tiếp xúc
	B. dễ so sánh, dự đoán xu thế tăng giảm dữ liệu
	C. trình bày văn bản ngắn gọn đẹp hơn
	D. rút gọn dữ liệu
Câu 19. Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn
	A. Axis Titles	B. Legend	C. Chart Title	D. Data Lables
 Câu 20. Nút lệnh Sort Descending dùng để
	A. giảm chữ số thập phân	B. tăng chữ số thập phân
	C. sắp xếp tăng dần	D. sắp xếp giảm dần
II. Tự luận (5 điểm)
Câu 1 (2đ): Sắp xếp dữ liệu là gì? Để sắp xếp danh sách dữ liệu em có thể sử dụng lệnh gì trong Excel?
Câu 2 (1đ): Trình bày các thao tác để in trang tính. Tại sao phải xem trang tính trước khi in?
Câu 3 (2đ): Biểu đồ là gì? Các dạng biểu đồ thường gặp? Trình bày các bước cần thực hiện để tạo biểu đồ?
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Ngày thi:  10/ 05/ 2022



I. Trắc nghiệm:	

	        Mã đề
Câu
	201
	202
	203
	204

	Câu 1
	B
	B
	D
	B

	Câu 2
	A
	A
	C
	A

	Câu 3
	B
	B
	C
	B

	Câu 4
	D
	B
	D
	A

	Câu 5
	B
	B
	B
	D

	Câu 6
	C
	B
	C
	C

	Câu 7
	B
	C
	C
	D

	Câu 8
	B
	B
	D
	A

	Câu 9
	A
	B
	D
	C

	Câu 10
	A
	A
	B
	B

	Câu 11
	D
	C
	C
	A

	Câu 12
	D
	C
	D
	B

	Câu 13
	A
	D
	B
	C

	Câu 14
	D
	C
	B
	B

	Câu 15
	C
	C
	B
	C

	Câu 16
	D
	D
	B
	B

	Câu 17
	A
	A
	C
	D

	Câu 18
	B
	D
	C
	B

	Câu 19
	D
	A
	D
	C

	Câu 20
	B
	B
	A
	D



























II. Tự luận:

	Nội dung
	Hướng dẫn chấm
	Điểm

	Câu 1
(2 điểm)
	  - Sắp xếp dữ liệu là hoán đổi vị trí các hàng để giá trị dữ liệu trong một hay nhiều cột được sắp theo thứ tự tăng dần hay giảm dần. Mặc định, thứ tự của cột có dữ liệu kiểu kí tự là thứ tự theo bảng chữ cái tiếng Anh.
          - Sắp xếp dữ liệu giúp ta dễ tìm kiếm và so sánh
  - Các bước sắp xếp dữ liệu:
Bước 1: Nháy một ô trong cột cần sắp xếp dữ liệu
Bước 2: Nháy nút (A/Z)  trên thanh công cụ để sắp xếp theo thứ tự tăng dần (hoặc nháy nút (Z/A) để sắp xếp theo thứ tự giảm dần).

	1 đ




1đ


	Câu 2
(1 điểm)
	- Thao tác thực hiện lệnh in trang tính:
   B1: Chọn lện Print trên bảng chọn File
   B2: Nháy chuột tiếp vào nút Print  
- Xem trang tính trước khi in cho phép kiểm tra trước những gì sẽ được in ra, kiểm tra xem trang tính có được trình bày hợp lí không và nếu in nhiều trang thì nội dung trên từng trang có được in đúng như mong muốn hay không. Từ đó em có thể điều chỉnh lại trang tính trước khi in, tránh lãng phí giấy và mực in.
  
	
0,5 đ


0,5 đ

	Câu 3
(2 điểm)
	  - Biểu đồ là: cách minh họa  dữ liệu một cách trực quan bằng các đối tượng đồ họa. 
 - Các dạng biểu đồ thường gặp là: biểu đồ cột, biểu đồ đường gấp khúc, biểu đồ hình tròn.
 - Thao tác tạo biểu đồ:
        Bước 1: Chọn khối cần tạo biểu đồ.
        Bước 2: Chọn thẻ lệnh insert
        Bước 3: Trong nhóm lệnh Charts, chọn nhóm biểu đồ (Column, Line, Pie…) và chọn dạng tương ứng.

	0,5 đ

0,5 đ


1đ



	
Ban giám hiệu




Lê Thị Ngọc Anh
	
Tổ/ Nhóm chuyên môn




Nguyễn Thế Mạnh
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